  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.recordgazette.net/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Angel Delgado, a Beaumont product who is playing in his graduate season at Riverside-based California Baptist University, is a past all-Mountain Pass League pitcher." />
<meta name="author" content="OBREY BROWN, For the Record Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.recordgazette.net/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/0233fd30-d9c1-11e6-90e9-b79409666757.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pass area sports round-up, all-Mountain League footnotes" />
<meta property="og:description" content="Angel Delgado, a Beaumont product who is playing in his graduate season at Riverside-based California Baptist University, is a past all-Mountain Pass League pitcher." />
<meta property="og:site_name" content="Banning Record Gazette" />
<meta property="fb:app_id" content="1596716250568312" />
<meta property="article:publisher" content="https://www.facebook.com/recordgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RecordGazette" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/live/global/resources/styles/site.css?_dc=1551391956"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"OBREY BROWN, For the Record Gazette"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":547},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8535/cc.js?ns=_cc8535" id="LOTCC_8535"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8535.add('tp', 'TNNW');
		_cc8535.add('act', ' User Login');
		_cc8535.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8535.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-1650047'] = googletag.defineSlot('/132916964/recordgazette.net', [[2,1]], 'ad-1650047').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650047'].setTargeting('pos', ['fixed-impact-top']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1650046'] = googletag.defineSlot('/132916964/recordgazette.net', [[320,50],[728,90],[970,90],[970,250]], 'ad-1650046').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650046'].setTargeting('pos', ['block-leaderboard-top']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/132916964/recordgazette.net', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/recordgazette.net', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/132916964/recordgazette.net', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1650050'] = googletag.defineSlot('/132916964/recordgazette.net', [[300,250],[300,600]], 'ad-1650050').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650050'].setTargeting('pos', ['rectangle-top']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1650051'] = googletag.defineSlot('/132916964/recordgazette.net', [[300,250],[300,600]], 'ad-1650051').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650051'].setTargeting('pos', ['rectangle-middle']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1650052'] = googletag.defineSlot('/132916964/recordgazette.net', [[300,250],[300,600]], 'ad-1650052').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650052'].setTargeting('pos', ['rectangle-bottom']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1656236'] = googletag.defineSlot('/132916964/recordgazette.net', [[320,50],[728,90]], 'ad-1656236').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656236'].setTargeting('pos', ['sticky-anchor']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Pass area sports round-up, all-Mountain League footnotes |  | recordgazette.net</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.recordgazette.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/f0125a6e-d73d-11e6-b55f-1fe6b8733cf3.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Pass area sports round-up, all-Mountain League footnotes |  | recordgazette.net" href="http://www.recordgazette.net/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.recordgazette.net/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-036f44f4-3b79-11e9-ac14-e787d9cc70ef  type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.recordgazette.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=OBREY+BROWN%2C+For+the+Record+Gazette&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=547&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.recordgazette.net/users/admin/contribute/article/?assetid=036f44f4-3b79-11e9-ac14-e787d9cc70ef&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.recordgazette.net/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('Obrey');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1347176" class="tncms-block hidden-md hidden-lg"><section id="block-1347176" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347176" class="search-form-container card clearfix text-center ">
    <form id="site-search-1347176" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1347176-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347176-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1347176-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347176').submit();
        return false;
    });

    $('#site-search-1347176').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347176 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347176 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347176-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1347180" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1347180" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.recordgazette.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1347180').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1347180').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1347180"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="http://centurygroup.com"  target="_blank" rel="noopener" class="nav-link tnt-section-century-group">Century Group</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/inland_empire/"  class="nav-link tnt-section-inland-empire">Inland Empire</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/obrey_brown/"  class="nav-link tnt-section-view-from-above">View from Above</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_lakes_life/"  class="nav-link tnt-section-sun-lakes-life">Sun Lakes Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/marvin_haas/"  class="nav-link tnt-section-tongue-in-cheek">Tongue In Cheek</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/retail_advertising_rates/"  class="nav-link tnt-section-retail-advertising-rates">Retail Advertising Rates</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertising/ad_submission_requirements/"  class="nav-link tnt-section-ad-submission-requirements">Ad Submission Requirements</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://71.189.196.61/Login'));"  class="nav-link tnt-section-upload-ads">Upload Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-classified">Search Classified</a>
                                </li><li>
                                    <a href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/advertising/classified_general_rates/"  class="nav-link tnt-section-general-rates">General Rates</a>
                                </li><li>
                                    <a href="/advertising/classified_commercial_rates/"  class="nav-link tnt-section-commercial-rates">Commercial Rates</a>
                                </li><li>
                                    <a href="/advertising/classified_display_rates/"  class="nav-link tnt-section-display-ad-rates">Display Ad Rates</a>
                                </li><li>
                                    <a href="http://www.capublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coupons/"  class="nav-link tnt-section-coupons">COUPONS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1650047" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650047" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650047');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.capublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1347175" class="tncms-block padding-top"><ul id="site-search-1347175-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1347175" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1347175-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347175-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1347175-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347175').submit();
        return false;
    });

    $('#site-search-1347175').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347175 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347175 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347175-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1347179" class="tncms-block"><div id="user-controls-1347179" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.recordgazette.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1347179').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1347179').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1347179"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347172" class="tncms-block"><section id="block-1347172" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/subscription_services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="/site/forms/subscription_services/gift_subscribe/" >
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-century-group"  href="http://centurygroup.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Century Group</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking"  href="/news/breaking/" >
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-inland-empire"  href="/news/inland_empire/" >
                    <span class="nav-label">Inland Empire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-from-above"  href="/opinion/columnists/obrey_brown/" >
                    <span class="nav-label">View from Above</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/announcements/births/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sun-lakes-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sun_lakes_life/" >
                    <span class="nav-label">Sun Lakes Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tongue-in-cheek"  href="/opinion/columnists/marvin_haas/" >
                    <span class="nav-label">Tongue In Cheek</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-retail-advertising-rates"  href="/advertising/retail_advertising_rates/" >
                    <span class="nav-label">Retail Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-submission-requirements"  href="/advertising/ad_submission_requirements/" >
                    <span class="nav-label">Ad Submission Requirements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upload-ads"  href="javascript:void(window.open('http://71.189.196.61/Login'));" >
                    <span class="nav-label">Upload Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-classified"  href="/classifieds/" >
                    <span class="nav-label">Search Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-general-rates"  href="/advertising/classified_general_rates/" >
                    <span class="nav-label">General Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-rates"  href="/advertising/classified_commercial_rates/" >
                    <span class="nav-label">Commercial Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-ad-rates"  href="/advertising/classified_display_rates/" >
                    <span class="nav-label">Display Ad Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.capublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">COUPONS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1650046" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650046" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650046');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347166" class="tncms-block"><section id="block-1347166" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1347166" class="breaking-title text-left light" style="display:none">
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1347166" class="breaking-content card-img-sm card-compact card-bg-color">
                    <div id="breaking-carousel-1347166" class="owl-carousel">
                        
                            <article id="card-summary-1347166-418995dc-346c-11e9-80b4-93bda58f9fa5" class="clearfix card summary light  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/beaumont-police-searching-for-armed-robbery-suspect/article_418995dc-346c-11e9-80b4-93bda58f9fa5.html" class="tnt-asset-link">
        

        
            Beaumont police searching for armed robbery suspect</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1347166-4bb704ac-1f33-11e9-a074-eb820306d638" class="clearfix card summary light  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/motorist-dies-during-police-pursuit-through-beaumont-and-moreno-valley/article_4bb704ac-1f33-11e9-a074-eb820306d638.html" class="tnt-asset-link">
        

        
            Motorist dies during police pursuit through Beaumont and Moreno Valley</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            </div>
        </div></section>
    <script>
        $(window).load(function() {
            var owl = $('#breaking-carousel-1347166');
            owl.on('changed.owl.carousel', function(event) {
                $('#breaking-title-1347166').show();
            });
            owl.owlCarousel({
                autoplay: false,
                items: 1,
                autoHeight: false,
                autoplayHoverPause: true,
                mouseDrag: false,
                nav: true,
                navText: ['<i class="fas tnt-chevron-left"></i>','<i class="fas tnt-chevron-right"></i>'],
                dots: false,
                pagination: false,
            });
        });
    </script>
    </div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="asset article-default"  data-url="https://www.recordgazette.net/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/0233fd30-d9c1-11e6-90e9-b79409666757.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="recordgazette.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.recordgazette.net/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="asset-paging">
                <div id="paging-prev-036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="paging-link prev offset"></div>
                <div id="paging-next-036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pass area sports round-up, all-Mountain League footnotes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-21d2e002-73da-11e3-8bdf-001a4bcf887a-asset-036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.recordgazette.net/users/profile/Obrey">BY OBREY BROWN, For the Record Gazette</a></span>
                
                    <div id="author-popup-21d2e002-73da-11e3-8bdf-001a4bcf887a-asset-036f44f4-3b79-11e9-ac14-e787d9cc70ef-content" class="hide">
                        <article class="clearfix card author popup-content card-author-21d2e002-73da-11e3-8bdf-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.recordgazette.net/users/profile/Obrey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Obrey" src="" data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/avatars/2/1d/2e0/21d2e002-73da-11e3-8bdf-001a4bcf887a.ad8cef23833e2c08b8c9fa36ac438613.png?_dc=1390595837" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.recordgazette.net/users/profile/Obrey" rel="author" class="tnt-user-profile-link tnt-user-name">Obrey Brown</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-21d2e002-73da-11e3-8bdf-001a4bcf887a-asset-036f44f4-3b79-11e9-ac14-e787d9cc70ef').popover({
                            content: $('#author-popup-21d2e002-73da-11e3-8bdf-001a4bcf887a-asset-036f44f4-3b79-11e9-ac14-e787d9cc70ef-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-02-28T08:50:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-02-28T09:57:32-08:00" class="tnt-date asset-date text-muted">Feb 28, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-28T08:50:00-08:00">
    <meta itemprop="datePublished" content="2019-02-28T08:50:00-08:00">
    <meta itemprop="dateModified" content="2019-02-28T01:57:32-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Pass%20area%20sports%20round-up%2C%20all-Mountain%20League%20footnotes&via=RecordGazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' 'sms: 036f44f4-3b79-11e9-ac14-e787d9cc70efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Pass%20area%20sports%20round-up%2C%20all-Mountain%20League%20footnotes&body=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="save-list-036f44f4-3b79-11e9-ac14-e787d9cc70ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="036f44f4-3b79-11e9-ac14-e787d9cc70ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="036f44f4-3b79-11e9-ac14-e787d9cc70ef">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Pass%20area%20sports%20round-up%2C%20all-Mountain%20League%20footnotes&via=RecordGazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' 'sms: 036f44f4-3b79-11e9-ac14-e787d9cc70efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Pass%20area%20sports%20round-up%2C%20all-Mountain%20League%20footnotes&body=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-036f44f4-3b79-11e9-ac14-e787d9cc70ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="036f44f4-3b79-11e9-ac14-e787d9cc70ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="save-list-036f44f4-3b79-11e9-ac14-e787d9cc70ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="036f44f4-3b79-11e9-ac14-e787d9cc70ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Angel Delgado, a Beaumont product who is playing in his graduate season at Riverside-based California Baptist University, is a past all-Mountain Pass League pitcher.</p><p>At CBU, the 6-foot-2 right-hander was 4-1 last season with a 2.83 ERA over 17 games for the Lancers.</p><p>This season, the right-hander is 2-0 with a 0.00 ERA over his initial two appearances.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Through Monday, the Lancers haven’t lost in nine games as they make their way into NCAA Division 1 play.</p><p>Delgado pitched five innings, striking out nine in a win over Northern Illinois.</p><p>Against Ohio University, he went seven innings, fanning six, surrendering an unearned run to pick up the win.</p><p>Graduating from Beaumont in 2016, Delgado turned up at Riverside City College, one of the state’s perennial baseball heavyweights.</p><h3>Prep softball</h3><p>In Irvine, Northwoods Tournament play netted Beaumont High School three wins over a 4-game span, losing only to Villa Park in the opener.</p><p>The Lady Cougars rebounded with a 19-7 win over Capistrano Valley, 9-2 over host Northwood and a 3-1 win over Rancho Santa Margarita Tesoro behind a pair of home runs from Julia Shepherd.</p><p>It was Shepherd who pitched a three-hitter.</p><p>Mahkenzy Lewis knocked in three runs with a triple and single against Northwood.</p><p>Jasmine Plascencia and Madison Wagner combined on a 1-hitter.</p><p>Shephard unloaded against Capo Valley, homering twice and knocking in seven runs. Aubree Slider and Bree Gardinier also homered.</p><h3>Prep baseball</h3><p>Off to a 5-2 start after wins over Banning, Yucca Valley, Riverside Hillcrest and Jurupa Valley Rubidoux, Beaumont High School will open Mountain Pass League play this week against San Jacinto and Hemet.</p><p>The Cougars are coming off a 14-3 loss to Whittier California High School.</p><p>In the Beaumont Tournament, the hosts beat Hillcrest, 4-3, behind a trio of pitchers — juniors Troy Holt-Lewis and Joey Delgado, plus freshman Trevor Sides.</p><p>Seth Gregory knocked in a pair of runs while Luke Guerrero and Garrett Moody also knocked in a run.</p><p>In a 15-2 win over Yucca Valley, Steven Halliday knocked in three runs on a 4-hit day, all singles.</p><p>Alec Bressler doubled and singled, knocking in three runs.</p><p>Phelan Serrano beat Beaumont, 7-5. Guerrero scored four of the Cougars’ five runs.</p><h3>College baseball</h3><p>Southpaw pitcher Avery Rivera, now in his sophomore season, is pitching at San Bernardino Valley College, which is off to a 6-6 start this season.</p><p>Rivera, a Beaumont High product, has appeared in limited duty for the Wolverines this season — 2 2/3 innings with a 3.38 earned run average.</p><p>* * *</p><p>Carson McCafferty, hitting .281 as Mt. San Jacinto’s right-fielder in the early going this season, was given a starting mound assignment against Cerritos College last week.</p><p>McCafferty pitched four innings (four hits, four walks, five runs allowed) in the Eagles’ 11-6 win.</p><p>MSJC, 6-5 overall, is second to Palomar College-San Marcos in the early stages of the 2019 season.</p><h3>Hoop scoop</h3><p>Mt. San Jacinto College had a chip on its shoulder and the Eagles brushed it off when No. 7 San Bernardino Valley came to the Eagles’ gym last week.</p><p>Ranked 13th in California, MSJC came up with a resounding 104-70 win over the Wolverines.</p><p>MSJC drew a road game at Riverside City College on Friday night in the opening round of the men’s CCCAA State playoffs.</p><p>In that SBVC-at-MSJ clash, the Wolverines squared off against an Eagles’ defense that held the visitors to an ice cold 30 percent shooting.</p><p>With a 49-34 rebounding advantage, a combined 19 boards coming from Lenzell Simmons and C.J. Hyder, it gave David Thompson (27 points, nine assists, five rebounds, three steals) a chance to create.</p><p>Defense was so intense that both teams combined to hit 63 of 79 from the stripe, an almost-even split.</p><p>Damani Washington’s 20 led the Wolverines (22-6), who finished off their Pacific Coast Athletic Conference championship two nights later.</p><p>SBVC’s 9-1 mark led runner-up MSJC’s 7-3 PCAC finish.</p><h3>Women’s college basketball</h3><p>(Records as of Feb. 25)</p><p>The Lady Lancers didn’t mess around against visiting Grand Canyon University, beating the Lady Lopes by 43 points.</p><p>Scheming into the difference was CBU’s 14-of-25 from 3-point range, limiting GCU to 4-of-21.</p><p>Going for their sixth straight win against California State University, Bakersfield, it was no contest in a 24-point win behind a monster game from Mt. San Jacinto College product Britney Thomas (20 points, 17 rebounds) in 25 minutes.</p><p>California State University, San Bernardino (10-15, 9-12 CCAA) — A loss at third place California Polytechnic University, Pomona on Saturday could be a killer to the Lady Coyotes’ CCAA Tournament chances.</p><p>Sonoma State University and San Francisco State University, both 8-12 are chomping at the bit.</p><p>Both have games against third place Humboldt and fifth place Chico.</p><p><strong>University of California, Riverside (14-12, 8-4 Big West)</strong> — Winners in eight of their last 10, the Lady Highlanders got a 3-pointer from Tianna Eaton with 5 seconds left to pull out a 66-64 win at UC Irvine, pulling into a tie for second place with Northridge, three games behind first place University of California, Davis.</p><p><strong>University of Redlands (11-14, final)</strong> — Second-ranked Claremont-Mudd College (23-2) unleashed its full fury of defense against the Lady Bulldogs in the opening round of the SCIAC Tournament last week, eliminating Redlands, 72-49. Holding the Lady Bulldogs to just seven points in the second quarter for a 40-20 halftime lead, the Lady Athenas blazed into Saturday night’s finals against neighboring Pomona-Pitzer.</p><p>Pomona-Pitzer won by three.</p><p><strong>Mt. San Jacinto (23-6)</strong> — Another PCAC title for the defending State champion Lady Eagles, who didn’t lose a single conference game.</p><p>Playoff draw: West L.A. College, the Western States South Conference champs will play at seventh-seeded Mt. San Jacinto College on Friday (7 p.m.) in the opener.</p><h3>Men’s college basketball</h3><p>(Records as of Feb. 25)</p><p><strong>Cal Baptist (15-11, 6-6 WAC)</strong> — In Phoenix, Grand Canyon University destroyed the visiting Lancers by 33 in the rematch.</p><p>Two nights later in another rematch at California State University, Bakersfield, CBU pulled off a 72-58 win.</p><p>Jordan Heading’s 28-point effort included 6-of-8 from 3-point range.</p><p><strong>Cal State San Bernardino (15-12, 11-10 CCAA)</strong> — No matter what happens in the regular season finale at Cal Poly Pomona on Saturday night, the Coyotes have made the CCAA Tournament field.</p><p>It looks like either a first-round match at Cal State East Bay-Hayward, University of California, San Diego or another game at Pomona.</p><p><strong>University of California, Riverside (9-19, 3-9 Big West)</strong> — An overtime loss to visiting Long Beach State last week kept the Highlanders in eighth place.</p><p><strong>University of Redlands (15-11)</strong> — Heartbreak. Trailing by 13.</p><p>Loss to Pomona-Pitzer.</p><p>By two.</p><p>SCIAC Tournament semifinals. Fouled intentionally in the final seconds, Michael Hanna hit the first, missed the second on purpose, the rebound tapped to David Menary.</p><p>A game-winning, 3-point shot missed at the buzzer.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Sagehens beat Occidental by 23 points in the SCIAC championship game.</p><p><strong>Mt. San Jacinto (22-5)</strong> —After dropping 3 out of 4, the second place Eagles rebounded to win their final three games, including rematches against both SBVC and a 102-82 win over College of the Desert.</p><p>Thompson, the hero in Mt. San Jacinto College’s win over SBVC, hit for 26 against College of the Desert.</p><p>The Eagles buried 15-of-32 in 3-point shooting.</p><p>Playoff draw: RCC finished fourth in the Orange Empire Conference.</p><p>Mt. San Jacinto has 7-point and 41-point wins over RCC this season.</p><h3>Boys prep basketball</h3><p>(Records as of Feb. 25)</p><p><strong>Banning (12-17, final)</strong> — The Broncos were nosed out in the wild-card round by San Bernardino Arroyo Valley, the Hawks winning their way into the quarterfinals before a 51-50 loss to Santa Monica New Roads.</p><p>Upland Western Christian beat North Hollywood Oakwood, 73-57,for the Division 5A championship.</p><p><strong>Beaumont (22-6, final)</strong> —The Cougars won their way to a league championship, then reached the second round against eventual Division 2A finalist Ontario Colony, which beat La Canada for its second title in three years.</p><p><strong>Mesa Grande Academy (17-7, final)</strong> — City of Industry Workman High eliminated the Cardinals quickly, but the Lobos lost in their next outing.</p><p>The Division 5AA championship came down to Sage Hill against Oxnard Santa Clara, legendary powerhouse years ago that’s won 15 CIF championships.</p><p>Make it 16.</p><p>* * *</p><p>Imagine playing a championship game in a 5,000-seat arena, seats that came right down to floor level.</p><p>California Baptist University’s new Events Center hosted a handful of high school championship games last weekend on its Riverside campus.</p><p>Four games, including the boys and girls Open Division championships were played.</p><p>West Hills Chaminade beat Riverside King by three in the girls Division 1 championship.</p><p>It took overtime for Santa Margarita to edge Chino Hills by one in the boys’ Division 1 finals.</p><p>Chatsworth Sierra Canyon landed both its boys and girls in the Open Division finales.</p><p>Torrance Bishop Montgomery fell to the Trail Blazers in the boys’ finals by seven.</p><p>Sierra Canyon was aided by the presence of Scottie Pippen, Jr. and Kenyon Martin, Jr., whose dads were NBA stars.</p><p>Los Angeles Windward won its third straight Open girls’ title.</p><h3>Girls prep basketball</h3><p>(Records as of Feb. 25)</p><p><strong>Banning (5-15, final)</strong> — Fifth place in the Desert Valley League wasn’t good enough to lift the Lady Broncos into the playoffs, missing the post-season for the first time in years.</p><p>Santa Fe beat Riverside Hillcrest by 17 for the Division 4A championship.</p><p><strong>Beaumont (15-12, final)</strong> —Knocked out in the opening round of the Division 3A playoffs by San Dimas, the Lady Cougars still claimed a Mountain Pass League championship.</p><p>Riverside Patriot eliminated San Dimas in the quarterfinals.</p><p>Lakewood Mayfair squared off against Pomona Diamond Ranch for the division championship, losing by six points.</p><p><strong>Mesa Grande Academy (19-4, final)</strong> — The Lady Cardinals came within one win of reaching the Division 5AA Final Four, eliminated by San Pedro Mary Star of the Sea, which got beaten by Temecula Linfield Christian by 27 in the semifinals.</p><p>Linfield Christian beat Montclair by 18 points in the finals.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-036f44f4-3b79-11e9-ac14-e787d9cc70ef anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="036f44f4-3b79-11e9-ac14-e787d9cc70ef" method="post" action="/tncms/counter/editorial/036f44f4-3b79-11e9-ac14-e787d9cc70ef/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="036f44f4-3b79-11e9-ac14-e787d9cc70ef" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Pass%20area%20sports%20round-up%2C%20all-Mountain%20League%20footnotes&via=RecordGazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' 'sms: 036f44f4-3b79-11e9-ac14-e787d9cc70efeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Pass%20area%20sports%20round-up%2C%20all-Mountain%20League%20footnotes&body=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":036f44f4-3b79-11e9-ac14-e787d9cc70ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-036f44f4-3b79-11e9-ac14-e787d9cc70ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="036f44f4-3b79-11e9-ac14-e787d9cc70ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="036f44f4-3b79-11e9-ac14-e787d9cc70ef" class="save-list-036f44f4-3b79-11e9-ac14-e787d9cc70ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="036f44f4-3b79-11e9-ac14-e787d9cc70ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-21d2e002-73da-11e3-8bdf-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.recordgazette.net/users/profile/Obrey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Obrey" src="" data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/avatars/2/1d/2e0/21d2e002-73da-11e3-8bdf-001a4bcf887a.ad8cef23833e2c08b8c9fa36ac438613.png?_dc=1390595837" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.recordgazette.net/users/profile/Obrey" rel="author" class="tnt-user-profile-link tnt-user-name">Obrey Brown</a>
                                </h4><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a-user">
            <i class="fas tnt-star"></i> Follow Obrey Brown
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a">
            <i class="fas tnt-star"></i> Follow Obrey Brown
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Obrey Brown daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Obrey Brown posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a-form" class="follow-notify-form" action="/search/savedsearch/save/?a=21d2e002-73da-11e3-8bdf-001a4bcf887a&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Obrey Brown notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.recordgazette.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.recordgazette.net/users/profile/21d2e002-73da-11e3-8bdf-001a4bcf887a'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html%3Fmodalid%3Dfollowed-notification-modal-21d2e002-73da-11e3-8bdf-001a4bcf887a" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1522120" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("ca2c2480-7f70-443c-8383-ab96e8e4dcf3");
        var apiKey = "XRKCKPK99SPN3CRQMCK6";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-ca2c2480-7f70-443c-8383-ab96e8e4dcf3';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="036f44f4-3b79-11e9-ac14-e787d9cc70ef" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/pass-area-sports-round-up-all-mountain-league-footnotes/article_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="036f44f4-3b79-11e9-ac14-e787d9cc70ef" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fpass-area-sports-round-up-all-mountain-league-footnotes%2Farticle_036f44f4-3b79-11e9-ac14-e787d9cc70ef.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1650050" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650050" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650050');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347099" class="tncms-block hide-headline"></div><div id="tncms-block-1347128" class="tncms-block"><section id="block-1347128" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347128 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347128" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347128" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347128" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347128" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347128" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/loma-linda-university-children-s-hospital-receives-million-gift-from/article_5495cb7c-3ba2-11e9-ab81-776b1398577a.html">Loma Linda University Children’s Hospital receives $25 million gift from San Manuel Band of Mission Indians</a></li><li><a href="/news/lamb-s-canyon-namesake-shares-family-history/article_31867826-3642-11e9-a144-db90240db022.html">Lamb’s Canyon namesake shares family history</a></li><li><a href="/news/great-migration-helped-bring-blacks-to-banning/article_91d10d68-3638-11e9-b1f2-0f6fe1a3d6e2.html">‘Great Migration’ helped bring blacks to Banning</a></li><li><a href="/news/beaumont-authors-to-share-their-love-of-writing-at-annual/article_eab186ee-3640-11e9-b571-2b7ea109b367.html">Beaumont authors to share their love of writing at annual Reading and Arts Festival</a></li><li><a href="/news/beaumont-police-searching-for-armed-robbery-suspect/article_418995dc-346c-11e9-80b4-93bda58f9fa5.html">Beaumont police searching for armed robbery suspect</a></li><li><a href="/obituaries/kristina-ann-kristi-mee/article_56bcfc60-3b78-11e9-9923-370bca5754b0.html">Kristina Ann (Kristi) Mee</a></li><li><a href="/obituaries/deanna-alane-saubel/article_cef663fa-35fc-11e9-83d1-9f34b8930fb9.html">Deanna Alane Saubel</a></li><li><a href="/obituaries/michael-wayne-harrison/article_abe2ce4a-3b78-11e9-acd3-17a1efa1c9c4.html">Michael Wayne Harrison</a></li><li><a href="/obituaries/david-alfred-dysart-sr/article_0729ce30-3b78-11e9-b2ce-3f2c6c1073f5.html">David Alfred Dysart, Sr.</a></li><li><a href="/news/low-cost-spay-and-neuter-clinics-coming-to-banning/article_7c29567e-3641-11e9-93f7-5f3182fb4ff2.html">Low-cost spay and neuter clinics coming to Banning</a></li></ul></div>
        
        
            <div id="images-1347128" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1347128" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347128" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/letters_to_editor/progressive-elite-and-crony-capitalism/article_f1f141c0-2573-11e9-82ba-4b843382cb81.html">Progressive elite and crony capitalism</a> (5)</li><li><a href="/news/increased-water-rates-for-purveyors-would-trickle-down-to-ratepayers/article_a99eb2ca-25b6-11e9-829e-9f490a9f50da.html">Increased water rates for purveyors would trickle down to ratepayers</a> (2)</li><li><a href="/opinion/letters_to_editor/proud-republican/article_34cea8de-2af6-11e9-9b5d-a3bda476a8ad.html">Proud Republican</a> (1)</li><li><a href="/opinion/letters_to_editor/abortion/article_f2bec500-2af5-11e9-9fec-d3160c8133d4.html">Abortion</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1650051" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650051" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650051');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1349108" class="tncms-block"><section id="block-1349108" class="block emphasis-h4 light  text-shadow " ><div class="clearfix">
    
    <div class="block-title title-1349108 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/gallery/community/">
                
                Photo of the Week
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1349108-2daa09fe-055d-11e9-8622-2369771cee0a" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-gallery tnt-sub-section-community">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2daa09fe-055d-11e9-8622-2369771cee0a media-preview image-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/gallery/community/on-the-links/image_2daa09fe-055d-11e9-8622-2369771cee0a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="On the links"
                        class="img-responsive lazyload full"
                        width="855"
                        height="1140"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/da/2daa09fe-055d-11e9-8622-2369771cee0a/5c1d4a244b64c.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/da/2daa09fe-055d-11e9-8622-2369771cee0a/5c1d4a244b64c.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/da/2daa09fe-055d-11e9-8622-2369771cee0a/5c1d4a244b64c.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/da/2daa09fe-055d-11e9-8622-2369771cee0a/5c1d4a244b64c.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/da/2daa09fe-055d-11e9-8622-2369771cee0a/5c1d4a244b64c.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/da/2daa09fe-055d-11e9-8622-2369771cee0a/5c1d4a244b64c.image.jpg?resize=855%2C1140 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/gallery/community/on-the-links/image_2daa09fe-055d-11e9-8622-2369771cee0a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">On the links</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/community/on-the-links/image_2daa09fe-055d-11e9-8622-2369771cee0a.html" class="tnt-asset-link">
        

        
            On the links</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-12-21T12:15:00-08:00" class="tnt-date asset-date text-muted">Dec 21, 2018</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1349112" class="tncms-block"><section id="block-1349112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349112 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/photos/">
                
                Submit Your Photo
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Photos will appear on our website and possibly in our newspaper.</p><a href="/site/forms/photos/">
                <button type="button" class="btn btn-primary btn-xs">Submit a Photo</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1650052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650052');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1349095" class="tncms-block"><section id="block-1349095" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1349095 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1349095" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-03-01&d2=2019-03-01&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.recordgazette.net/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1347079" class="tncms-block"><section id="block-1347079" class="block emphasis-h4   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-33698992-391a-11e8-9fa2-df4d81b3895e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beaumont-masters-swim-club/event_33698992-391a-11e8-9fa2-df4d81b3895e.html" class="tnt-asset-link">
        

        
            Beaumont Masters Swim Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T05:30:00-08:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1d0f132e-aabd-11e7-8508-83f59494c0e9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/veterans-resource-center/event_1d0f132e-aabd-11e7-8508-83f59494c0e9.html" class="tnt-asset-link">
        

        
            Veterans Resource Center</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T10:00:00-08:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-633cd748-0a61-11e7-941f-b7f067a468f8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/zumba-classes-in-banning/event_633cd748-0a61-11e7-941f-b7f067a468f8.html" class="tnt-asset-link">
        

        
            Zumba classes in Banning</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T10:15:00-08:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ba862be8-c5f3-11e5-aa66-f3812b271189" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beaumont-elks-lodge/event_ba862be8-c5f3-11e5-aa66-f3812b271189.html" class="tnt-asset-link">
        

        
            Beaumont Elks Lodge</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T13:30:00-08:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c3126eec-f479-11e6-b56e-cf69e13f7af7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-youth-and-education">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth_and_education/teen-nights-in-banning/event_c3126eec-f479-11e6-b56e-cf69e13f7af7.html" class="tnt-asset-link">
        

        
            Teen Nights in Banning</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T16:30:00-08:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a629c3c4-f75a-11e5-98b2-4f29387851fe" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/woman-s-self-defense-class/event_a629c3c4-f75a-11e5-98b2-4f29387851fe.html" class="tnt-asset-link">
        

        
            Woman's Self-Defense Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T18:00:00-08:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-1347174" class="tncms-block hide-headline"><section id="block-1347174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347174 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1347174-ffcd8265-430c-509b-8521-35480e8049a1" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ffcd8265-430c-509b-8521-35480e8049a1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/record-gazette/edition_ffcd8265-430c-509b-8521-35480e8049a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Record Gazette"
                        class="img-responsive lazyload full"
                        width="300"
                        height="415"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/5/e8/5e82d09b-c66d-537d-933e-8d8a2876ead6/5c7722f7cae49.preview-300.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/5/e8/5e82d09b-c66d-537d-933e-8d8a2876ead6/5c7722f7cae49.preview-300.jpg?resize=300%2C415 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/record-gazette/edition_ffcd8265-430c-509b-8521-35480e8049a1.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Record Gazette</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/record-gazette/edition_ffcd8265-430c-509b-8521-35480e8049a1.html" class="tnt-asset-link">
        

        
            Record Gazette</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1347191" class="tncms-block"><section id="block-1347191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347191 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p><span>Would you like to receive our Breaking News updates?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Calendar</h4>
                            
                                <p><span>Would you like to receive our weekly Calendar updates?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Deals Updates</h4>
                            
                                <p><span>Would you like to receive our deals updates?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our weekly news updates? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports News</h4>
                            
                                <p><span>Would you like to receive our weekly sports updates?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">The Weekender</h4>
                            
                                <p>Our entertainment newsletter featuring <span>family-friendly</span>&nbsp;things to do and places to visit in the Pass Area and beyond.&nbsp;<strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.recordgazette.net/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1349096" class="tncms-block"><section id="block-1349096" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349096 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/">
                
                Display Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1349096-8a8013d7-f776-5a33-a52c-b8eae1e80318" class="clearfix card summary has-image image-left inherit  tnt-section-other">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a8013d7-f776-5a33-a52c-b8eae1e80318 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/redlands-community-hospital/pdfdisplayad_8a8013d7-f776-5a33-a52c-b8eae1e80318.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Redlands Community Hospital"
                    class="img-responsive lazyload  letterbox"
                    width="1073"
                    height="1931"
                    data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/8/a8/8a8013d7-f776-5a33-a52c-b8eae1e80318/5c6ece8ea0d6f.preview.jpg?resize=200%2C360" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/redlands-community-hospital/pdfdisplayad_8a8013d7-f776-5a33-a52c-b8eae1e80318.html" class="tnt-asset-link">
        

        
            Redlands Community Hospital</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-21T08:15:00-08:00" class="tnt-date asset-date text-muted">Feb 21, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1349096-66bd639d-42a1-5171-86c0-7482009a0af5" class="clearfix card summary has-image image-left inherit  tnt-section-other">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66bd639d-42a1-5171-86c0-7482009a0af5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/beaver-medical-group/pdfdisplayad_66bd639d-42a1-5171-86c0-7482009a0af5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Beaver Medical Group"
                    class="img-responsive lazyload  letterbox"
                    width="1099"
                    height="1883"
                    data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/6/6b/66bd639d-42a1-5171-86c0-7482009a0af5/5c6ece8cafb8a.preview.jpg?resize=200%2C343" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/beaver-medical-group/pdfdisplayad_66bd639d-42a1-5171-86c0-7482009a0af5.html" class="tnt-asset-link">
        

        
            Beaver Medical Group</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-21T08:15:00-08:00" class="tnt-date asset-date text-muted">Feb 21, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347168" class="tncms-block"><section id="block-1347168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347168 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347119" class="tncms-block"><section id="block-1347119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347119 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/retail_advertising_rates/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/staff.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347169" class="tncms-block"><section id="block-1347169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347169 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1347173" class="tncms-block padding-bottom"><section id="block-1347173" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=750%2C159 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1347170" class="tncms-block"><section id="block-1347170" class="block emphasis-h4   " ><address>
    <strong>recordgazette.net</strong><br>
    218 N. Murray St.,<br>
    Banning, CA 92220
    <br>
    
        <strong>Phone:</strong> 951-849-4586<br>
        <strong>Email:</strong> <a href="mailto:info@recordgazette.net">info@recordgazette.net</a><br>
    
</address></section></div><div id="tncms-block-1347178" class="tncms-block padding-bottom header-social"><div class="follow-links-1347178 default">
    
    <section id="block-1347178" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/recordgazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/RecordGazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recordgazette.net",
  "sameAs" : ["https://www.facebook.com/recordgazette/","http://twitter.com/RecordGazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347123" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347123"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">RecordGazette.net</a>, 218 N. Murray St., Banning, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1656236" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656236" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656236');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8535.add('act', dmpData);
	_cc8535.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1347180 = $('#user-controls-1347180 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1347180.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1347180.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1347179 = $('#user-controls-1347179 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1347179.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1347179.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc8535.add('act', sReactionData, sReactionKeywords);
	_cc8535.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1349095 .fc-inner' ),
            $calendar = $( '#calendar-1349095' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1349095 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1349095 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1349095 .fc-year' ).html( cal.getYear() );


        $('#block-1349095 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1349095 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1349095 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8535.add('act', serviceData);
	_cc8535.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8535.add('act', dmpData);
	_cc8535.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>