  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.recordgazette.net/content/tncms/live/" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="No, Pass area residents, it is not against the law to shower and do laundry on the same day." />
<meta name="author" content="RACHAEL GARCIA, Record Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1122%2C630" />
<meta property="og:image:width" content="1122" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Water rationing faux pas" />
<meta property="og:description" content="No, Pass area residents, it is not against the law to shower and do laundry on the same day." />
<meta property="og:site_name" content="Banning Record Gazette" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="1596716250568312" />
<meta property="article:publisher" content="https://www.facebook.com/recordgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RecordGazette" />
<meta name="twitter:image:alt" content="Water" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/live/global/resources/styles/site.css?_dc=1553022298"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"RACHAEL GARCIA,\nRecord Gazette"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-138880732-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8535/cc.js?ns=_cc8535" id="LOTCC_8535"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8535.add('tp', 'TNNW');
		_cc8535.add('act', ' User Login');
		_cc8535.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8535.add('med', 'flag: popular');
	_cc8535.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["opinion"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/opinion';
            
                gptAdSlots['ad-1650047'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1650047').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650047'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1650046'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1650046').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650046'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1650050'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1650050').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650050'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1650051'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1650051').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650051'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1650052'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1650052').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1650052'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","links_position":"top","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1682677"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1656236'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1656236').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656236'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Water rationing faux pas | Opinion | recordgazette.net</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.recordgazette.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/f0125a6e-d73d-11e6-b55f-1fe6b8733cf3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Water rationing faux pas | Opinion | recordgazette.net" href="http://www.recordgazette.net/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-0d9a2752-363f-11ea-a980-6781e912d7d4 section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.recordgazette.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=RACHAEL+GARCIA%2C%0ARecord+Gazette&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=319&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-138880732-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1347176" class="tncms-block hidden-md hidden-lg"><section id="block-1347176" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347176" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1347176" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1347176-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347176-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1347176-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347176').submit();
        return false;
    });

    $('#site-search-1347176').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347176 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347176 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347176-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1678289" class="tncms-block"><section id="block-1678289" class="block emphasis-h3   " ><div id="promo-button-1678289" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block  ">Subscribe Today!</button></a></div></section></div><div id="tncms-block-1347180" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1347180" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.recordgazette.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1347180').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1347180').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1347180"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="http://centurygroup.com"  target="_blank" rel="noopener" class="nav-link tnt-section-century-group">Century Group</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/inland_empire/"  class="nav-link tnt-section-inland-empire">Inland Empire</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/obrey_brown/"  class="nav-link tnt-section-view-from-above">View from Above</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sun_lakes_life/"  class="nav-link tnt-section-sun-lakes-life">Sun Lakes Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/retail_advertising_rates/"  class="nav-link tnt-section-retail-advertising-rates">Retail Advertising Rates</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertising/ad_submission_requirements/"  class="nav-link tnt-section-ad-submission-requirements">Ad Submission Requirements</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://71.189.196.61/Login'));"  class="nav-link tnt-section-upload-ads">Upload Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-search-classified">Search Classified</a>
                                </li><li>
                                    <a href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/advertising/classified_general_rates/"  class="nav-link tnt-section-general-rates">General Rates</a>
                                </li><li>
                                    <a href="/advertising/classified_commercial_rates/"  class="nav-link tnt-section-commercial-rates">Commercial Rates</a>
                                </li><li>
                                    <a href="/advertising/classified_display_rates/"  class="nav-link tnt-section-display-ad-rates">Display Ad Rates</a>
                                </li><li>
                                    <a href="http://www.capublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coupons/"  class="nav-link tnt-section-coupons">COUPONS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1650047" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650047" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650047');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.capublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1347175" class="tncms-block padding-top"><ul id="site-search-1347175-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1347175" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1347175-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347175-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1347175-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347175').submit();
        return false;
    });

    $('#site-search-1347175').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347175 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347175 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347175-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1347179" class="tncms-block"><div id="user-controls-1347179" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.recordgazette.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1347179').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1347179').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1347179"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347172" class="tncms-block"><section id="block-1347172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/subscription_services" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="/site/forms/subscription_services/gift_subscribe/" >
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-century-group"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://centurygroup.com"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Century Group</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fontana-herald-news"  href="http://fontanaheraldnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Fontana Herald News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highland-community-news"  href="http://highlandnews.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Highland Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redlands-community-news"  href="http://redlandscommunitynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Redlands Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yucaipa-news-mirror"  href="http://newsmirror.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Yucaipa News Mirror</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking"  href="/news/breaking" >
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/obituaries" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-inland-empire"  href="/news/inland_empire/" >
                    <span class="nav-label">Inland Empire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-from-above"  href="/opinion/columnists/obrey_brown/" >
                    <span class="nav-label">View from Above</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/announcements/births/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-sun-lakes-life"  href="/sun_lakes_life/" >
                    <span class="nav-label">Sun Lakes Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-retail-advertising-rates"  href="/advertising/retail_advertising_rates/" >
                    <span class="nav-label">Retail Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-submission-requirements"  href="/advertising/ad_submission_requirements/" >
                    <span class="nav-label">Ad Submission Requirements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upload-ads"  href="javascript:void(window.open('http://71.189.196.61/Login'));" >
                    <span class="nav-label">Upload Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-classified"  href="/classifieds" >
                    <span class="nav-label">Search Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-general-rates"  href="/advertising/classified_general_rates/" >
                    <span class="nav-label">General Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-rates"  href="/advertising/classified_commercial_rates/" >
                    <span class="nav-label">Commercial Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-ad-rates"  href="/advertising/classified_display_rates/" >
                    <span class="nav-label">Display Ad Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.capublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">COUPONS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1650046" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650046" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650046');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347166" class="tncms-block"></div></div></div>
        </div><div id="modal-image-f816291c-363e-11ea-a290-534c23336bb5" class="modal fullscreen in modal-image image-default modal-f816291c-363e-11ea-a290-534c23336bb5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=750%2C421 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1200%2C674 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1332%2C748 1700w"
                    sizes="100vw"
                    width="1332"
                    height="748"
                    alt="Water"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f816291c-363e-11ea-a290-534c23336bb5" data-target=".caption-inner-modal-image-f816291c-363e-11ea-a290-534c23336bb5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f816291c-363e-11ea-a290-534c23336bb5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Pixabay</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fwater%2Fimage_f816291c-363e-11ea-a290-534c23336bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/water/image_f816291c-363e-11ea-a290-534c23336bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f816291c-363e-11ea-a290-534c23336bb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Water&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fwater%2Fimage_f816291c-363e-11ea-a290-534c23336bb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/water/image_f816291c-363e-11ea-a290-534c23336bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f816291c-363e-11ea-a290-534c23336bb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.recordgazette.net/water/image_f816291c-363e-11ea-a290-534c23336bb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/water/image_f816291c-363e-11ea-a290-534c23336bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f816291c-363e-11ea-a290-534c23336bb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/f816291c-363e-11ea-a290-534c23336bb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f816291c-363e-11ea-a290-534c23336bb5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Water&body=https%3A%2F%2Fwww.recordgazette.net%2Fwater%2Fimage_f816291c-363e-11ea-a290-534c23336bb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f816291c-363e-11ea-a290-534c23336bb5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/water/image_f816291c-363e-11ea-a290-534c23336bb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f816291c-363e-11ea-a290-534c23336bb5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f816291c-363e-11ea-a290-534c23336bb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f816291c-363e-11ea-a290-534c23336bb5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f816291c-363e-11ea-a290-534c23336bb5" class="save-list-f816291c-363e-11ea-a290-534c23336bb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f816291c-363e-11ea-a290-534c23336bb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f816291c-363e-11ea-a290-534c23336bb5 img { max-height: 427px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0d9a2752-363f-11ea-a980-6781e912d7d4" class="asset article-default"  data-url="https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1122%2C630">
            <meta itemprop="width" content="1122">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="recordgazette.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.recordgazette.net\/tncms\/search\/mlt\/?origin=0d9a2752-363f-11ea-a980-6781e912d7d4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0d9a2752-363f-11ea-a980-6781e912d7d4" class="asset-paging">
                <div id="paging-prev-0d9a2752-363f-11ea-a980-6781e912d7d4" class="paging-link prev offset"></div>
                <div id="paging-next-0d9a2752-363f-11ea-a980-6781e912d7d4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Water rationing faux pas
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY RACHAEL GARCIA,
Record Gazette</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-14T12:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-14T12:00:00-08:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-14T12:00:00-08:00">
    <meta itemprop="datePublished" content="2020-01-14T12:00:00-08:00">
    <meta itemprop="dateModified" content="2020-01-14T12:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Water%20rationing%20faux%20pas&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/0d9a2752-363f-11ea-a980-6781e912d7d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Water%20rationing%20faux%20pas&body=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f816291c-363e-11ea-a290-534c23336bb5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f816291c-363e-11ea-a290-534c23336bb5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1332">
            <meta itemprop="height" content="748">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1200%2C674">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1200%2C674">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=750%2C421 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1200%2C674 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?resize=1332%2C748 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1332"
                    height="748"
                    alt="Water"
                    class="img-responsive full tnt-restrict-img-f816291c-363e-11ea-a290-534c23336bb5" />
            </div><style>
                .tnt-restrict-img-f816291c-363e-11ea-a290-534c23336bb5 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Pixabay</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d9a2752-363f-11ea-a980-6781e912d7d4" data-smart-adunit="/132916964/recordgazette.net/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Water%20rationing%20faux%20pas&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/0d9a2752-363f-11ea-a980-6781e912d7d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Water%20rationing%20faux%20pas&body=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d9a2752-363f-11ea-a980-6781e912d7d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d9a2752-363f-11ea-a980-6781e912d7d4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d9a2752-363f-11ea-a980-6781e912d7d4" class="save-list-0d9a2752-363f-11ea-a980-6781e912d7d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d9a2752-363f-11ea-a980-6781e912d7d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>No, Pass area residents, it is not against the law to shower and do laundry on the same day.</p><p>Californians will have to use less water, it is true, but this is not a new concept for us.</p><p>However, hysteria ensued — even sparking talks of a mass exodus — after news organizations erroneously reported on water conservation restrictions, stating under Senate Bill 606 and Assembly Bill 1668 residents could face $1,000 fines per day if they used more than 55 gallons of water per person per day, starting January 1.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Neither bill sets fines on water customers. Instead, they outline conservation standards for water districts and municipalities — again not individual residents.</p><p>Water agencies like the Inland Empire Utilities Agency can be fined if they fail to meet conservation goals — up to $10,000 per day, but the California State Water Board will not enforce these standards until November 2023.</p><p>Despite the recent attention these bills have been gaining, they were actually signed into law on May 21, 2018, by then Governor Jerry Brown.</p><p>The legislation was a result of efforts to conserve water use amid California’s drought seasons; California had just witnessed a five-year drought as it were; where water usage was slashed and residents saw imposed surcharges on their water bills.</p><p>The drought ended in April 2017, but the blanketed approach to fixing the water crisis was not a means to an end, in fact it caused another issue: low-income households not being able to afford clean water.</p><p>Consequently, the new bills require water providers throughout California to set new permanent water use targets for their service areas to prepare for upcoming cyclical droughts.</p><p>The long-term water efficiency legislation requires water agencies to calculate a water standard for their entire service area annually based on indoor residential water use; outdoor water use; and commercial, industrial and institutional irrigation.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The 55 gallons per person per day, for indoor residential water use is a measurement and is not intended as an enforceable benchmark for residents — it is one of several elements used to calculate the standard for an area given the variety of household types, weather conditions and property sizes throughout the state. Outdoor water-use goals will also be established.</p><p>According to the Alliance for Water Efficiency, they estimate a family of four would use 60 gallons per person, per day if they lived in a home with old and inefficient toilets, faucets, showerheads, dishwasher, and a 40-gallon washing machine. Also included in the estimate are four eight-minute showers, a load of laundry and a load of dishes each day.</p><p>If the same family replaced only the washing machine with a high-efficiency model, use would decrease to 54 gallons per person per day.</p><p>The goal will be reduced to 52.5 gallons per person per day by 2025 and 50 gallons by 2030.</p><p>Tell us what you think — are you concerned about the new indoor water limits?</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0d9a2752-363f-11ea-a980-6781e912d7d4 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0d9a2752-363f-11ea-a980-6781e912d7d4" method="post" action="/tncms/counter/editorial/0d9a2752-363f-11ea-a980-6781e912d7d4/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0d9a2752-363f-11ea-a980-6781e912d7d4" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Water%20rationing%20faux%20pas&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.recordgazette.net/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/0d9a2752-363f-11ea-a980-6781e912d7d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Water%20rationing%20faux%20pas&body=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d9a2752-363f-11ea-a980-6781e912d7d4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d9a2752-363f-11ea-a980-6781e912d7d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d9a2752-363f-11ea-a980-6781e912d7d4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d9a2752-363f-11ea-a980-6781e912d7d4" class="save-list-0d9a2752-363f-11ea-a980-6781e912d7d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d9a2752-363f-11ea-a980-6781e912d7d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1522120" class="tncms-block"><section id="block-1522120" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1522120 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1522120-0d9a2752-363f-11ea-a980-6781e912d7d4" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0d9a2752-363f-11ea-a980-6781e912d7d4 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Water rationing faux pas"
                            class="img-responsive lazyload full"
                            width="748"
                            height="748"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?crop=748%2C748%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?crop=748%2C748%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?crop=748%2C748%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?crop=748%2C748%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/81/f816291c-363e-11ea-a290-534c23336bb5/5e1ccbda06f4e.image.jpg?crop=748%2C748%2C292%2C0&resize=748%2C748&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html" class="tnt-asset-link">
        

        
            Water rationing faux pas</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">No, Pass area residents, it is not against the law to shower and do laundry on the same day. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1522120-fe023a5a-eb70-11e9-b67c-eb73bc281459" class="clearfix card summary has-image image-top inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fe023a5a-eb70-11e9-b67c-eb73bc281459 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/letters_to_editor/keep-the-tree-on-highland-springs/article_fe023a5a-eb70-11e9-b67c-eb73bc281459.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keep the tree on Highland Springs"
                            class="img-responsive lazyload full"
                            width="386"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/f6/bf6af6f2-9525-11e4-b48f-cbbf9f9c8827/54ab092b04e34.image.jpg?crop=386%2C386%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/f6/bf6af6f2-9525-11e4-b48f-cbbf9f9c8827/54ab092b04e34.image.jpg?crop=386%2C386%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/f6/bf6af6f2-9525-11e4-b48f-cbbf9f9c8827/54ab092b04e34.image.jpg?crop=386%2C386%2C167%2C0&resize=386%2C386&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/keep-the-tree-on-highland-springs/article_fe023a5a-eb70-11e9-b67c-eb73bc281459.html" class="tnt-asset-link">
        

        
            Keep the tree on Highland Springs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dear Editor: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1522120-f68c66bc-4bf5-11e9-80c9-838ce0fc0f6f" class="clearfix card summary has-image image-top inherit  tnt-section-opinion tnt-sub-section-guest-columnists">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f68c66bc-4bf5-11e9-80c9-838ce0fc0f6f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/guest_columnists/up-up-and-away-to-college-broncos/article_f68c66bc-4bf5-11e9-80c9-838ce0fc0f6f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Up, up and away to college ... Broncos!"
                            class="img-responsive lazyload full"
                            width="113"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/51/45105046-4bec-11e9-b51f-af10c177d5e7/5c93aabf6fd99.image.jpg?crop=113%2C113%2C57%2C0&resize=113%2C113&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/guest_columnists/up-up-and-away-to-college-broncos/article_f68c66bc-4bf5-11e9-80c9-838ce0fc0f6f.html" class="tnt-asset-link">
        

        
            Up, up and away to college ... Broncos!</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Did you know that you can earn twice as much with a college degree? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1522120-c0082554-4bf5-11e9-b92c-e318d755d5e3" class="clearfix card summary has-image image-top inherit  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-obrey-brown">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c0082554-4bf5-11e9-b92c-e318d755d5e3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/obrey_brown/from-a---season-to-a-virtually-new-roster/article_c0082554-4bf5-11e9-b92c-e318d755d5e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="From a 32-2 season to a virtually new roster"
                            class="img-responsive lazyload full"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/df/8dfc74de-467d-11e9-9eca-e7e6a654c177/5c8a8d8d62348.image.jpg?crop=700%2C700%2C0%2C10&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/df/8dfc74de-467d-11e9-9eca-e7e6a654c177/5c8a8d8d62348.image.jpg?crop=700%2C700%2C0%2C10&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/df/8dfc74de-467d-11e9-9eca-e7e6a654c177/5c8a8d8d62348.image.jpg?crop=700%2C700%2C0%2C10&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/df/8dfc74de-467d-11e9-9eca-e7e6a654c177/5c8a8d8d62348.image.jpg?crop=700%2C700%2C0%2C10&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/df/8dfc74de-467d-11e9-9eca-e7e6a654c177/5c8a8d8d62348.image.jpg?crop=700%2C700%2C0%2C10&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/columnists/obrey_brown/from-a---season-to-a-virtually-new-roster/article_c0082554-4bf5-11e9-b92c-e318d755d5e3.html" class="tnt-asset-link">
        

        
            From a 32-2 season to a virtually new roster</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rebuilding a State championship team was tough … Scholarship opportunities are created … Top area players are wearing Lady Eagles’ colors … Thomas, Brown surfaced at historic Cal Baptist. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1522120-d8e6453a-35ff-11e9-8cbf-17ef38995e5f" class="clearfix card summary has-image image-top inherit  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-obrey-brown">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d8e6453a-35ff-11e9-8cbf-17ef38995e5f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/obrey_brown/view-from-above-notes-on-redlands-bicycle-classic/article_d8e6453a-35ff-11e9-8cbf-17ef38995e5f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="View from above: notes on Redlands Bicycle Classic"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/f5/1f5555f0-35fc-11e9-bb8d-43ed6cbe3c58/5c6edc6a802cf.image.jpg?crop=720%2C720%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/f5/1f5555f0-35fc-11e9-bb8d-43ed6cbe3c58/5c6edc6a802cf.image.jpg?crop=720%2C720%2C181%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/f5/1f5555f0-35fc-11e9-bb8d-43ed6cbe3c58/5c6edc6a802cf.image.jpg?crop=720%2C720%2C181%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/f5/1f5555f0-35fc-11e9-bb8d-43ed6cbe3c58/5c6edc6a802cf.image.jpg?crop=720%2C720%2C181%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/f5/1f5555f0-35fc-11e9-bb8d-43ed6cbe3c58/5c6edc6a802cf.image.jpg?crop=720%2C720%2C181%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/columnists/obrey_brown/view-from-above-notes-on-redlands-bicycle-classic/article_d8e6453a-35ff-11e9-8cbf-17ef38995e5f.html" class="tnt-asset-link">
        

        
            View from above: notes on Redlands Bicycle Classic</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View From Above: Redlands event always seeking volunteers … Banning, Beaumont has growing contingent of marshals, participants … Cycling event moved to March 13-17. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1522120-3e372404-d7e6-11e8-a615-23beea01b8b8" class="clearfix card summary has-image image-top inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e372404-d7e6-11e8-a615-23beea01b8b8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/record-gazette-candidate-endorsements-for-nov-election/article_3e372404-d7e6-11e8-a615-23beea01b8b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Record Gazette candidate endorsements for Nov. 6 election"
                            class="img-responsive lazyload full"
                            width="876"
                            height="876"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/d4/ed4a4d5e-d7e6-11e8-b048-5bd1a7c5bd0f/5bd104544873f.preview.jpg?crop=876%2C876%2C0%2C87&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/d4/ed4a4d5e-d7e6-11e8-b048-5bd1a7c5bd0f/5bd104544873f.preview.jpg?crop=876%2C876%2C0%2C87&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/d4/ed4a4d5e-d7e6-11e8-b048-5bd1a7c5bd0f/5bd104544873f.preview.jpg?crop=876%2C876%2C0%2C87&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/d4/ed4a4d5e-d7e6-11e8-b048-5bd1a7c5bd0f/5bd104544873f.preview.jpg?crop=876%2C876%2C0%2C87&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/d4/ed4a4d5e-d7e6-11e8-b048-5bd1a7c5bd0f/5bd104544873f.preview.jpg?crop=876%2C876%2C0%2C87&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/d4/ed4a4d5e-d7e6-11e8-b048-5bd1a7c5bd0f/5bd104544873f.preview.jpg?crop=876%2C876%2C0%2C87&resize=876%2C876&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/record-gazette-candidate-endorsements-for-nov-election/article_3e372404-d7e6-11e8-a615-23beea01b8b8.html" class="tnt-asset-link">
        

        
            Record Gazette candidate endorsements for Nov. 6 election</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Residents in Banning’s council districts 4 and 5 will vote for the first time to elect their representatives to city council. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0d9a2752-363f-11ea-a980-6781e912d7d4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/water-rationing-faux-pas/article_0d9a2752-363f-11ea-a980-6781e912d7d4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0d9a2752-363f-11ea-a980-6781e912d7d4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fopinion%2Fwater-rationing-faux-pas%2Farticle_0d9a2752-363f-11ea-a980-6781e912d7d4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1650050" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650050" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650050');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347099" class="tncms-block hide-headline"></div><div id="tncms-block-1347128" class="tncms-block"><section id="block-1347128" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347128 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347128" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347128" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347128" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347128" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347128" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/banning-council-member-peterson-resigns/article_703d972a-3330-11ea-86d1-37fb42477e82.html">Banning council member Peterson resigns</a></li><li><a href="/news/banning-police-investigate-stolen-vehicle-and-shots-fired-on-west/article_4a710bc4-3274-11ea-9737-cf5a5856f843.html">Banning police investigate stolen vehicle and shots fired on West Williams Street in Banning</a></li><li><a href="/community/beaumont-wells-fargo-donates-historical-pieces-to-san-gorgonio-pass/article_83d9dfe4-33cd-11ea-bf35-537c4acd3bbd.html">Beaumont Wells Fargo donates historical pieces to San Gorgonio Pass Historical Society</a></li><li><a href="/news/two-day-national-human-trafficking-exhibit-comes-to-riverside/article_d6dc22c2-333e-11ea-b8be-174599395c61.html">Two-day National Human Trafficking Exhibit Comes To Riverside</a></li><li><a href="/news/schools/aascu-awarded-million-two-year-grant-to-enhance-student-outcomes/article_57e2bb24-333f-11ea-a106-8f6565853ba1.html">AASCU awarded $2.5 million, two-year grant to enhance student outcomes</a></li><li><a href="/news/shooting-leaves-one-dead-in-banning-friday-night/article_3d330334-36f4-11ea-8fa9-e3984b3c2b89.html">Shooting leaves one dead in Banning Friday night</a></li><li><a href="/sports/beaumont-girl-s-soccer-routed-by-yucaipa/article_9b885d6a-33d6-11ea-a796-337e41b977fa.html">Beaumont girl’s soccer routed by Yucaipa</a></li><li><a href="/news/survey-examines-the-community-s-health-needs-hospital-to-consider/article_e0799c5a-3335-11ea-a2df-dbfb9922a1d1.html">Survey examines the community’s health needs, hospital  to consider findings top priorities</a></li><li><a href="/obituaries/richard-marlin-harpster/article_923b363c-3300-11ea-bfa1-e79b7fb86723.html">Richard Marlin Harpster</a></li><li><a href="/obituaries/crystal-renee-geneva-pimentel-chagolla/article_a48fb62e-32ff-11ea-9014-7b86a45b64fe.html">Crystal Renee Geneva (Pimentel) Chagolla</a></li></ul></div>
        
        
            <div id="images-1347128" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/rose-marie-patrick/image_ed3f6952-32fd-11ea-a8ad-a3b1d459cb9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rose Marie Patrick"
                            class="img-responsive lazyload full"
                            width="468"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/d3/ed3f6952-32fd-11ea-a8ad-a3b1d459cb9f/5e17561da3cc0.image.jpg?crop=468%2C468%2C0%2C125&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sun_lakes_life/sun-lakes-women-s-usta-tennis-team/image_49002726-3327-11ea-854b-7f7054eeaa68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sun Lakes Women’s USTA Tennis Team"
                            class="img-responsive lazyload full"
                            width="561"
                            height="561"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/90/49002726-3327-11ea-854b-7f7054eeaa68/5e179ba2a4642.image.jpg?crop=561%2C561%2C53%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/shop-with-a-cop/image_9ab64d1c-22a5-11ea-90b9-377a7ea96e20.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shop with a cop"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="1140"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/ab/9ab64d1c-22a5-11ea-90b9-377a7ea96e20/5dfbea196ccb0.image.jpg?crop=1140%2C1140%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/books/image_27290980-2830-11ea-a892-a33c6e158cc6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="books"
                            class="img-responsive lazyload full"
                            width="851"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/72/27290980-2830-11ea-a892-a33c6e158cc6/5e05361438b15.image.jpg?crop=851%2C851%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1347128" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347128" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/letters_to_editor/dems-have-ruined-california/article_18317fea-227a-11ea-b53b-f7bda24ca5e9.html">Dems have ruined California</a> (1)</li><li><a href="/news/inland_empire/new-leader-selected-at-the-san-bernardino-valley-municipal-water/article_6c67da66-2697-11ea-8847-cb44a5b0853e.html">New leader selected at the San Bernardino Valley Municipal Water District</a> (1)</li><li><a href="/opinion/letters_to_editor/rebuttal-to-bill-ruehle/article_8b35c790-2800-11ea-9982-9bae305d38eb.html">Rebuttal to Bill Ruehle</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1650051" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650051" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650051');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1349108" class="tncms-block"><section id="block-1349108" class="block emphasis-h4 light  text-shadow " ><div class="clearfix">
    
    <div class="block-title title-1349108 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/gallery/community/">
                
                Photo of the Week
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1349108-d8aeaafc-1606-11ea-bed5-a7eee1d9dedb" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-gallery tnt-sub-section-community">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d8aeaafc-1606-11ea-bed5-a7eee1d9dedb media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery/community/after-the-storm/image_d8aeaafc-1606-11ea-bed5-a7eee1d9dedb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="After the storm"
                            class="img-responsive lazyload full"
                            width="960"
                            height="511"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/8a/d8aeaafc-1606-11ea-bed5-a7eee1d9dedb/5de6bdd020d29.image.jpg?resize=200%2C106 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/8a/d8aeaafc-1606-11ea-bed5-a7eee1d9dedb/5de6bdd020d29.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/8a/d8aeaafc-1606-11ea-bed5-a7eee1d9dedb/5de6bdd020d29.image.jpg?resize=400%2C213 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/8a/d8aeaafc-1606-11ea-bed5-a7eee1d9dedb/5de6bdd020d29.image.jpg?resize=540%2C287 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/8a/d8aeaafc-1606-11ea-bed5-a7eee1d9dedb/5de6bdd020d29.image.jpg?resize=750%2C399 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/8a/d8aeaafc-1606-11ea-bed5-a7eee1d9dedb/5de6bdd020d29.image.jpg?resize=960%2C511 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/gallery/community/after-the-storm/image_d8aeaafc-1606-11ea-bed5-a7eee1d9dedb.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">After the storm</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/community/after-the-storm/image_d8aeaafc-1606-11ea-bed5-a7eee1d9dedb.html" class="tnt-asset-link">
        

        
            After the storm</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-03T11:55:00-08:00" class="tnt-date asset-date text-muted">Dec 3, 2019</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1349112" class="tncms-block"><section id="block-1349112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349112 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/photos/">
                
                Submit Your Photo
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Photos will appear on our website and possibly in our newspaper.</p><a href="/site/forms/photos/">
                <button type="button" class="btn btn-primary btn-xs">Submit a Photo</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1650052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1650052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1650052');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1349095" class="tncms-block"><section id="block-1349095" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1349095 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1349095" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-01-14&d2=2020-01-14&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.recordgazette.net/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1347079" class="tncms-block"><section id="block-1347079" class="block emphasis-h4   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-33698992-391a-11e8-9fa2-df4d81b3895e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beaumont-masters-swim-club/event_33698992-391a-11e8-9fa2-df4d81b3895e.html" class="tnt-asset-link">
        

        
            Beaumont Masters Swim Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T05:30:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6aaf0642-7df0-11e7-a5a2-3f760cc2e603" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/banning-beaumont-cherry-valley-tea-party/event_6aaf0642-7df0-11e7-a5a2-3f760cc2e603.html" class="tnt-asset-link">
        

        
            Banning-Beaumont Cherry Valley Tea Party</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T08:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cb50c250-bf8f-11e9-bc2a-ef9b6f4d188f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/organic-farmer-s-market/event_cb50c250-bf8f-11e9-bc2a-ef9b6f4d188f.html" class="tnt-asset-link">
        

        
            Organic farmer’s market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T08:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8200bb62-38f1-11e8-8385-efddef62e8ff" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mops-mothers-of-preschoolers/event_8200bb62-38f1-11e8-8385-efddef62e8ff.html" class="tnt-asset-link">
        

        
            MOPS (Mothers of Preschoolers)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T09:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b3cea4c6-90c6-11e6-9658-83a5e1e067e5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/adult-art-classes/event_b3cea4c6-90c6-11e6-9658-83a5e1e067e5.html" class="tnt-asset-link">
        

        
            Adult Art Classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T09:30:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c2f5343e-e166-11e5-b074-07b4c94c4c90" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-dance-class/event_c2f5343e-e166-11e5-b074-07b4c94c4c90.html" class="tnt-asset-link">
        

        
            Youth Dance Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T10:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-09912612-3ef2-11e6-8805-476ba538f2ec" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/computer-lab-in-banning/event_09912612-3ef2-11e6-8805-476ba538f2ec.html" class="tnt-asset-link">
        

        
            Computer lab in Banning</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T10:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-48c50278-90c7-11e6-b5ad-935bdab98076" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/banning-library-computer-lab/event_48c50278-90c7-11e6-b5ad-935bdab98076.html" class="tnt-asset-link">
        

        
            Banning Library computer lab</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T10:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2071b1ae-9c8e-11e6-9f8b-739a326857a3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/youth-dance-class/event_2071b1ae-9c8e-11e6-9f8b-739a326857a3.html" class="tnt-asset-link">
        

        
            Youth Dance Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T10:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d647b5a8-3915-11e8-a560-37be8a091aed" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-church-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/church_events/men-s-bible-study/event_d647b5a8-3915-11e8-a560-37be8a091aed.html" class="tnt-asset-link">
        

        
            Men’s Bible study</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-14T10:00:00-08:00">
            Tue, Jan 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-1347174" class="tncms-block hide-headline"><section id="block-1347174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347174 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1347174-bb999913-cee0-5312-bad1-77503b267660" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bb999913-cee0-5312-bad1-77503b267660 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/record-gazette/edition_bb999913-cee0-5312-bad1-77503b267660.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Record Gazette"
                            class="img-responsive lazyload full"
                            width="300"
                            height="415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/b/dc/bdcbd26e-ea46-55fd-9851-eaa134013631/5e16591555f67.preview-300.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/b/dc/bdcbd26e-ea46-55fd-9851-eaa134013631/5e16591555f67.preview-300.jpg?resize=300%2C415 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/record-gazette/edition_bb999913-cee0-5312-bad1-77503b267660.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Record Gazette</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/record-gazette/edition_bb999913-cee0-5312-bad1-77503b267660.html" class="tnt-asset-link">
        

        
            Record Gazette</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1682677" class="tncms-block"><section id="block-1682677" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/newspaper_ads/" class="">View More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1682677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newspaper_ads/">
                
                Newspaper Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.recordgazette.net/classifieds/other/spine-and-joint-institute/pdfdisplayad_65c9156f-8951-53ec-a889-0d3f9e195157.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1682677" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Spine and Joint Institute"><span class="title">Spine and Joint Institute</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/spine-and-joint-institute/pdfdisplayad_65c9156f-8951-53ec-a889-0d3f9e195157.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spine and Joint Institute"
                            class="img-responsive lazyload full"
                            width="1073"
                            height="1931"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/6/5c/65c9156f-8951-53ec-a889-0d3f9e195157/5e1758a338bcb.preview.jpg?resize=200%2C360 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/6/5c/65c9156f-8951-53ec-a889-0d3f9e195157/5e1758a338bcb.preview.jpg?resize=300%2C540 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/6/5c/65c9156f-8951-53ec-a889-0d3f9e195157/5e1758a338bcb.preview.jpg?resize=400%2C720 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/6/5c/65c9156f-8951-53ec-a889-0d3f9e195157/5e1758a338bcb.preview.jpg?resize=540%2C972 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/6/5c/65c9156f-8951-53ec-a889-0d3f9e195157/5e1758a338bcb.preview.jpg?resize=750%2C1350 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/6/5c/65c9156f-8951-53ec-a889-0d3f9e195157/5e1758a338bcb.preview.jpg?resize=1073%2C1931 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.recordgazette.net/classifieds/other/beaver-medical-group/pdfdisplayad_06e78644-c590-554f-ab61-db043aeb2437.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1682677" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Beaver Medical Group"><span class="title">Beaver Medical Group</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/beaver-medical-group/pdfdisplayad_06e78644-c590-554f-ab61-db043aeb2437.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beaver Medical Group"
                            class="img-responsive lazyload full"
                            width="1206"
                            height="1717"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/0/6e/06e78644-c590-554f-ab61-db043aeb2437/5e1758a17dff5.preview.jpg?resize=200%2C285 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/0/6e/06e78644-c590-554f-ab61-db043aeb2437/5e1758a17dff5.preview.jpg?resize=300%2C427 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/0/6e/06e78644-c590-554f-ab61-db043aeb2437/5e1758a17dff5.preview.jpg?resize=400%2C569 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/0/6e/06e78644-c590-554f-ab61-db043aeb2437/5e1758a17dff5.preview.jpg?resize=540%2C769 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/0/6e/06e78644-c590-554f-ab61-db043aeb2437/5e1758a17dff5.preview.jpg?resize=750%2C1068 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/0/6e/06e78644-c590-554f-ab61-db043aeb2437/5e1758a17dff5.preview.jpg?resize=1200%2C1708 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/classifieds/0/6e/06e78644-c590-554f-ab61-db043aeb2437/5e1758a17dff5.preview.jpg?resize=1206%2C1717 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1682677" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347168" class="tncms-block"><section id="block-1347168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347168 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347119" class="tncms-block"><section id="block-1347119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347119 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/retail_advertising_rates/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/staff.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347169" class="tncms-block"><section id="block-1347169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347169 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1347173" class="tncms-block padding-bottom"><section id="block-1347173" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png?resize=750%2C159 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/b4eb7da4-d9c1-11e6-a42e-530d6673a049.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1347170" class="tncms-block"><section id="block-1347170" class="block emphasis-h4   " ><address>
    <strong>recordgazette.net</strong><br>
    218 N. Murray St.,<br>
    Banning, CA 92220
    <br>
    
        <strong>Phone:</strong> 951-849-4586<br>
        <strong>Email:</strong> <a href="mailto:info@recordgazette.net">info@recordgazette.net</a><br>
    
</address></section></div><div id="tncms-block-1347178" class="tncms-block padding-bottom header-social"><div class="follow-links-1347178 default">
    
    <section id="block-1347178" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/recordgazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/RecordGazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recordgazette.net",
  "sameAs" : ["https://www.facebook.com/recordgazette/","http://twitter.com/RecordGazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347123" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347123"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">RecordGazette.net</a>, 218 N. Murray St., Banning, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1656236" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656236" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656236');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8535.add('act', dmpData);
	_cc8535.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc8535.add('act', sReactionData, sReactionKeywords);
	_cc8535.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1349095 .fc-inner' ),
            $calendar = $( '#calendar-1349095' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1349095 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1349095 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1349095 .fc-year' ).html( cal.getYear() );


        $('#block-1349095 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1349095 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1349095 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8535.add('act', serviceData);
	_cc8535.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8535.add('act', dmpData);
	_cc8535.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>