
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.recordgazette.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Banning businessman and past mayor pro tem David Happe has a few years to contemplate his next move." />
<meta name="author" content="DAVID JAMES HEISS, Record Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1672%2C878%2C0%2C118&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No longer on council? Don&rsquo;t worry, be Happe" />
<meta property="og:description" content="Banning businessman and past mayor pro tem David Happe has a few years to contemplate his next move." />
<meta property="og:site_name" content="Banning Record Gazette" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1596716250568312" />
<meta property="article:publisher" content="https://www.facebook.com/recordgazette/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1672%2C878%2C0%2C118&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RecordGazette" />
<meta name="twitter:image:alt" content="Happe" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"10"},"content":{"id":"5e795840-8241-11ed-b0e9-5b9702c7147b","title":"No longer on council? Don\u2019t worry, be Happe","type":"article","published_time":"2022-12-23T15:30:00Z","tags":[],"authors":[{"id":"1aaf66fa-5f5e-11e3-ae26-001a4bcf887a","eh":"489761b9f558d7908d762c3114c0cde2e0ccc2cea9a5d083e7a5f25ac8a12777","first_name":"David James","last_name":"Heiss","title":"Staff Writer"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":903},"byline":"BY DAVID JAMES HEISS, Record Gazette"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"DAVID JAMES HEISS, Record Gazette","start_hour":"07","id":"5e795840-8241-11ed-b0e9-5b9702c7147b","app":"editorial","ga_page":"\/news\/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-138880732-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8535/cc.js?ns=_cc8535" id="LOTCC_8535"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8535.add('tp', 'TNNW');
		_cc8535.add('act', ' User Login');
		_cc8535.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8535.add('med', 'flag: featured');
	_cc8535.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5e795840-8241-11ed-b0e9-5b9702c7147b';
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"ff1e74ce-4312-11e3-86ac-0019bb2963f4,97678d2e-fb9d-11e6-99cb-ffa302a56c38,db9a0150-8599-11ea-a268-3b78e8175007","manage_button_text":"Manage your lists","require_user_account":"collect_name","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1363103"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1873485() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "recordgazette.net",
            discovery: {
                element: "#evvnt-calendar-1873485",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "RecordGazette.net",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>No longer on council? Don’t worry, be Happe | News | recordgazette.net</title>
            
    <style>body { background-color: #fff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #efefef; } .fixed-nav #main-navigation { background-color: #efefef !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #efefef; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0080c6; }#site-header{ border-bottom: 3px solid #0080c6; }#site-footer{ border-top: 3px solid #0080c6; } .tnt-bg-accent { background-color: #0080c6; } a .tnt-caret-down { color: #0080c6; } .block-title .block-title-inner { border-color: #0080c6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0080c6; } .form-control:focus { border-bottom-color: #0080c6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.recordgazette.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/f0125a6e-d73d-11e6-b55f-1fe6b8733cf3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="No longer on council? Don’t worry, be Happe | News | recordgazette.net" href="http://www.recordgazette.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-1831866-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-1831860-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   


<script defer src='https://liqwid.net/?key=3027-DAD6-95BD-E527'></script>

        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-5e795840-8241-11ed-b0e9-5b9702c7147b  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.recordgazette.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=10&amp;townnews.content.id=5e795840-8241-11ed-b0e9-5b9702c7147b&amp;townnews.content.title=No+longer+on+council%3F+Don%E2%80%99t+worry%2C+be+Happe&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-23T15%3A30%3A00Z&amp;townnews.content.authors.0.id=1aaf66fa-5f5e-11e3-ae26-001a4bcf887a&amp;townnews.content.authors.0.eh=489761b9f558d7908d762c3114c0cde2e0ccc2cea9a5d083e7a5f25ac8a12777&amp;townnews.content.authors.0.first_name=David+James&amp;townnews.content.authors.0.last_name=Heiss&amp;townnews.content.authors.0.title=Staff+Writer&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=903&amp;townnews.content.byline=BY+DAVID+JAMES+HEISS%2C+Record+Gazette&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=DAVID+JAMES+HEISS%2C+Record+Gazette&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=5e795840-8241-11ed-b0e9-5b9702c7147b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=370&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-138880732-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.recordgazette.net/users/admin/contribute/article/?assetid=5e795840-8241-11ed-b0e9-5b9702c7147b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.recordgazette.net/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.recordgazette.net/tncms/admin/editorial-asset/?edit=5e795840-8241-11ed-b0e9-5b9702c7147b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1831862" class="tncms-block"><section id="block-1831862" class="block emphasis-h3   " ><div id="promo-button-1831862" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block  ">Subscribe Today!</button></a></div></section></div><div id="tncms-block-1831861" class="tncms-block text-center"><div id="user-controls-1831861" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.recordgazette.net/users/signup/?referer_url=https%253A%252F%252Fwww.recordgazette.net%252Fnews%252Fno-longer-on-council-don-t-worry-be-happe%252Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.recordgazette.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1831861').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1831861').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1831861"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/inland_empire/"  class="nav-link tnt-section-inland-empire">Inland Empire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/obrey_brown/"  class="nav-link tnt-section-view-from-above">View from Above</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RECORDGAZETTE&amp;publisher_url:recordgazette.net#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sun_lakes_life/"  class="nav-link tnt-section-sun-lakes-life ">Sun Lakes Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertisers/"  class="nav-link tnt-section-advertisers ">Advertisers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/retail_advertising_rates/"  class="nav-link tnt-section-retail-advertising-rates">Retail Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/ad_submission_requirements/"  class="nav-link tnt-section-ad-submission-requirements">Ad Submission Requirements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://47.180.127.103/Login'));"  class="nav-link tnt-section-upload-ads">Upload Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-search-classified">Search Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/classified_general_rates/"  class="nav-link tnt-section-general-rates">General Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/classified_commercial_rates/"  class="nav-link tnt-section-commercial-rates">Commercial Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/classified_display_rates/"  class="nav-link tnt-section-display-ad-rates">Display Ad Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.capublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coupons/"  class="nav-link tnt-section-coupons ">COUPONS</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://centurygroup.com"  target="_blank" rel="noopener" class="nav-link tnt-section-century-group ">Century Group</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://fontanaheraldnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-fontana-herald-news ">Fontana Herald News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://highlandnews.net"  target="_blank" rel="noopener" class="nav-link tnt-section-highland-community-news ">Highland Community News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://redlandscommunitynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-redlands-community-news ">Redlands Community News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://newsmirror.net"  target="_blank" rel="noopener" class="nav-link tnt-section-yucaipa-news-mirror ">Yucaipa News Mirror</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1831860" class="tncms-block"><section id="block-1831860" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1831860" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1831860" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1831860" class="site-search-form input-group default normal form-control">
        <label for="site-search-1831860-term" class="sr-only">Site search</label>
        <input id="site-search-1831860-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1831860-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1831860" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1831859" class="tncms-block"><section id="block-1831859" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=640%2C97 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=990%2C149 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=1035%2C156 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="172"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1835441" class="tncms-block pull-right"><div id="weather-1835441" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92220" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="92220">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1835441" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Banning, CA
                                
                                <small>(92220)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 42F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 42F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 23, 2022 @ 3:45 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=92220"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1831866" class="tncms-block"><ul id="site-search-1831866-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1831866" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1831866" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1831866-term" class="sr-only">Site search</label>
        <input id="site-search-1831866-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1831866-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1831866" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1831867" class="tncms-block header-user"><div id="user-controls-1831867" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.recordgazette.net/users/signup/?referer_url=https%253A%252F%252Fwww.recordgazette.net%252Fnews%252Fno-longer-on-council-don-t-worry-be-happe%252Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1831867').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1831867"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-breaking"  href="/news/breaking"  tabindex="0" >
                    <span class="nav-label ">Breaking</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/obituaries"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-inland-empire"  href="/news/inland_empire/"  tabindex="0" >
                    <span class="nav-label ">Inland Empire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-view-from-above"  href="/opinion/columnists/obrey_brown/"  tabindex="0" >
                    <span class="nav-label ">View from Above</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RECORDGAZETTE&amp;publisher_url:recordgazette.net#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcements"  href="/announcements/births/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-sun-lakes-life"  href="/sun_lakes_life/"  tabindex="0" >
                    <span class="nav-label ">Sun Lakes Life</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-retail-advertising-rates"  href="/advertising/retail_advertising_rates/"  tabindex="0" >
                    <span class="nav-label ">Retail Advertising Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ad-submission-requirements"  href="/advertising/ad_submission_requirements/"  tabindex="0" >
                    <span class="nav-label ">Ad Submission Requirements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-upload-ads"  href="javascript:void(window.open('http://47.180.127.103/Login'));"  tabindex="0" >
                    <span class="nav-label ">Upload Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/subscription_services"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0" >
                    <span class="nav-label ">Change Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscription"  href="/site/forms/subscription_services/gift_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-century-group"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://centurygroup.com"  target="_blank" rel="noopener" tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Century Group</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-fontana-herald-news"  href="http://fontanaheraldnews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Fontana Herald News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-highland-community-news"  href="http://highlandnews.net"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Highland Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-redlands-community-news"  href="http://redlandscommunitynews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Redlands Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yucaipa-news-mirror"  href="http://newsmirror.net"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yucaipa News Mirror</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-search-classified"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Search Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-rates"  href="/advertising/classified_general_rates/"  tabindex="0" >
                    <span class="nav-label ">General Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-rates"  href="/advertising/classified_commercial_rates/"  tabindex="0" >
                    <span class="nav-label ">Commercial Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-ad-rates"  href="/advertising/classified_display_rates/"  tabindex="0" >
                    <span class="nav-label ">Display Ad Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="http://www.capublicnotice.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-coupons"  href="/coupons/"  tabindex="0" >
                    <span class="nav-label ">COUPONS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1831843" class="tncms-block">
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" class="carousel-inner"><div  class="item photo-1eecf312-8241-11ed-9b07-bb8958ef8d73">
                            <div class="item-container">
                                <div data-track-object='{"title":"No longer on council? Don’t worry, be Happe","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=750%2C500"
                    
                    alt="Happe"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1672"
                    height="1115"
                    data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" data-target=".caption-inner-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal collapse in"><div class="caption-text"><p>Photo by Alvin Cruz</p><p>David Happe and his wife Stacey at Banning's 2022 State of the City at the Morongo Casino, Resort &amp; Spa.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fhappe%2Fimage_1eecf312-8241-11ed-9b07-bb8958ef8d73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/happe/image_1eecf312-8241-11ed-9b07-bb8958ef8d73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1eecf312-8241-11ed-9b07-bb8958ef8d73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Happe&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fhappe%2Fimage_1eecf312-8241-11ed-9b07-bb8958ef8d73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/happe/image_1eecf312-8241-11ed-9b07-bb8958ef8d73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1eecf312-8241-11ed-9b07-bb8958ef8d73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/happe/image_1eecf312-8241-11ed-9b07-bb8958ef8d73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/happe/image_1eecf312-8241-11ed-9b07-bb8958ef8d73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1eecf312-8241-11ed-9b07-bb8958ef8d73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/1eecf312-8241-11ed-9b07-bb8958ef8d73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1eecf312-8241-11ed-9b07-bb8958ef8d73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Happe&body=https%3A%2F%2Fwww.recordgazette.net%2Fhappe%2Fimage_1eecf312-8241-11ed-9b07-bb8958ef8d73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1eecf312-8241-11ed-9b07-bb8958ef8d73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/happe/image_1eecf312-8241-11ed-9b07-bb8958ef8d73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1eecf312-8241-11ed-9b07-bb8958ef8d73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.recordgazette.net/happe/image_1eecf312-8241-11ed-9b07-bb8958ef8d73.html', '[data-copy-inline-1eecf312-8241-11ed-9b07-bb8958ef8d73]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-1eecf312-8241-11ed-9b07-bb8958ef8d73
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1eecf312-8241-11ed-9b07-bb8958ef8d73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1eecf312-8241-11ed-9b07-bb8958ef8d73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1eecf312-8241-11ed-9b07-bb8958ef8d73" class="save-list-1eecf312-8241-11ed-9b07-bb8958ef8d73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1eecf312-8241-11ed-9b07-bb8958ef8d73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7120b1c4-8240-11ed-9abd-af3264395999">
                            <div class="item-container">
                                <div data-track-object='{"title":"No longer on council? Don’t worry, be Happe","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=646%2C500&order=crop%2Cresize"
                    
                    alt="Heppe"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1026"
                    height="794"
                    data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=646%2C500&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" data-target=".caption-inner-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal collapse in"><div class="caption-text"><p>Photo by Doug Schulze</p><p>From left: Banning city council members Rick Minjares, Colleen Wallace, Alberto Sanchez and Reuben Gonzales congratulate outgoing councilman David Happe, right, for his service on the council.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fheppe%2Fimage_7120b1c4-8240-11ed-9abd-af3264395999.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/heppe/image_7120b1c4-8240-11ed-9abd-af3264395999.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7120b1c4-8240-11ed-9abd-af3264395999"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heppe&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fheppe%2Fimage_7120b1c4-8240-11ed-9abd-af3264395999.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/heppe/image_7120b1c4-8240-11ed-9abd-af3264395999.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7120b1c4-8240-11ed-9abd-af3264395999"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/heppe/image_7120b1c4-8240-11ed-9abd-af3264395999.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/heppe/image_7120b1c4-8240-11ed-9abd-af3264395999.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7120b1c4-8240-11ed-9abd-af3264395999"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/7120b1c4-8240-11ed-9abd-af3264395999" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7120b1c4-8240-11ed-9abd-af3264395999"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Heppe&body=https%3A%2F%2Fwww.recordgazette.net%2Fheppe%2Fimage_7120b1c4-8240-11ed-9abd-af3264395999.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7120b1c4-8240-11ed-9abd-af3264395999"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/heppe/image_7120b1c4-8240-11ed-9abd-af3264395999.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7120b1c4-8240-11ed-9abd-af3264395999"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.recordgazette.net/heppe/image_7120b1c4-8240-11ed-9abd-af3264395999.html', '[data-copy-inline-7120b1c4-8240-11ed-9abd-af3264395999]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-7120b1c4-8240-11ed-9abd-af3264395999
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7120b1c4-8240-11ed-9abd-af3264395999-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7120b1c4-8240-11ed-9abd-af3264395999" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7120b1c4-8240-11ed-9abd-af3264395999" class="save-list-7120b1c4-8240-11ed-9abd-af3264395999-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7120b1c4-8240-11ed-9abd-af3264395999" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5e795840-8241-11ed-b0e9-5b9702c7147b" class="asset article-default"  data-url="https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Banning businessman and past mayor pro tem David Happe has a few years to contemplate his next move. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1672%2C878%2C0%2C118&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="recordgazette.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" />
    <style>
                .asset-paging .direction {
                    color: #0080c6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.recordgazette.net\/tncms\/search\/mlt\/?origin=5e795840-8241-11ed-b0e9-5b9702c7147b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-5e795840-8241-11ed-b0e9-5b9702c7147b" class="asset-paging">
                <div id="paging-prev-5e795840-8241-11ed-b0e9-5b9702c7147b" class="paging-link prev offset"></div>
                <div id="paging-next-5e795840-8241-11ed-b0e9-5b9702c7147b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>No longer on council? Don’t worry, be Happe</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-5e795840-8241-11ed-b0e9-5b9702c7147b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.recordgazette.net/users/profile/David">BY DAVID JAMES HEISS, Record Gazette</a></span>
                
                    <div id="author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-5e795840-8241-11ed-b0e9-5b9702c7147b-content" class="hide"><article class="clearfix card author popup-content card-author-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.recordgazette.net/users/profile/David" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/avatars/1/aa/f66/1aaf66fa-5f5e-11e3-ae26-001a4bcf887a.4d67a2dff153b360a632e15069db3a00.png?_dc=1387505426" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.recordgazette.net/users/profile/David" rel="author" class="tnt-user-profile-link tnt-user-name">David James Heiss</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dheiss@recordgazette.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-23T07:30:00-08:00" class="tnt-date asset-date text-muted">
            Dec 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-23T07:30:00-08:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-23T07:30:00-08:00">
    <meta itemprop="datePublished" content="2022-12-23T07:30:00-08:00">
    <meta itemprop="dateModified" content="2022-12-23T07:30:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20longer%20on%20council%3F%20Don%E2%80%99t%20worry%2C%20be%20Happe&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/5e795840-8241-11ed-b0e9-5b9702c7147b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20No%20longer%20on%20council%3F%20Don%E2%80%99t%20worry%2C%20be%20Happe&body=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5e795840-8241-11ed-b0e9-5b9702c7147b" data-smart-adunit="//recordgazette.net/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20longer%20on%20council%3F%20Don%E2%80%99t%20worry%2C%20be%20Happe&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/5e795840-8241-11ed-b0e9-5b9702c7147b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20No%20longer%20on%20council%3F%20Don%E2%80%99t%20worry%2C%20be%20Happe&body=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html', '[data-copy-inline-top-5e795840-8241-11ed-b0e9-5b9702c7147b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-5e795840-8241-11ed-b0e9-5b9702c7147b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5e795840-8241-11ed-b0e9-5b9702c7147b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e795840-8241-11ed-b0e9-5b9702c7147b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e795840-8241-11ed-b0e9-5b9702c7147b" class="save-list-5e795840-8241-11ed-b0e9-5b9702c7147b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e795840-8241-11ed-b0e9-5b9702c7147b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1eecf312-8241-11ed-9b07-bb8958ef8d73" 
                    data-instance="#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" 
                    data-target="#photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1eecf312-8241-11ed-9b07-bb8958ef8d73" 
                    data-instance="#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" 
                    data-target="#photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1672">
            <meta itemprop="height" content="1115">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Happe"
                            class="img-responsive lazyload full white"
                            width="1672"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?resize=1672%2C1115 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo by Alvin Cruz</p><p>David Happe and his wife Stacey at Banning's 2022 State of the City at the Morongo Casino, Resort &amp; Spa.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Banning businessman and past mayor pro tem David Happe has a few years to contemplate his next move.</p><p>He was edged out of representing District 4 by just 17 votes, bested by Banning Chamber of Commerce Executive Director Reuben Gonzales in the November election.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Happe was endorsed as a candidate by the Record Gazette in 2018, and won his seat, having been a resident in the city for just a couple of years previously.</p><p>He survived a recall petition effort a year later, which was drafted on what he felt were “unfounded or made up” reasons from a group of disgruntled residents. The petition was disqualified, as not all names included signatures, and some signatures were found to be invalid.</p><p>He owns the Station Tap House Bar &amp; Grill on the corner of Ramsey Street and San Gorgonio Avenue, and his actions on council leaned toward supporting other business-oriented efforts, whether it was voting to allow cannabis microbusinesses in town, or advocating that small businesses from Banning should be able to have discounts on AMG’s electronic billboard along the freeway.</p><p>He was the only one to initially vote for Faith In Action’s Chateau 225 retail outlet when the city deemed its presence would add a “thrift store” to the downtown last fall, pointing out “We have an art gallery downtown trying to create a vibrant art scene, a coffee shop that’s struggling, and we’re saying no to an antique store. You’re not going to put a sandwich shop there, a retail clothing store there. It doesn’t make any sense to me.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7120b1c4-8240-11ed-9abd-af3264395999" 
                    data-instance="#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" 
                    data-target="#photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7120b1c4-8240-11ed-9abd-af3264395999" 
                    data-instance="#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal" 
                    data-target="#photo-carousel-5e795840-8241-11ed-b0e9-5b9702c7147b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1026">
            <meta itemprop="height" content="794">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heppe"
                            class="img-responsive lazyload full white"
                            width="1026"
                            height="794"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=150%2C116&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=200%2C155&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=225%2C174&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=300%2C232&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=400%2C310&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=540%2C418&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=640%2C495&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=750%2C580&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=990%2C766&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/12/7120b1c4-8240-11ed-9abd-af3264395999/63a4ce8f87469.image.jpg?crop=1026%2C794%2C61%2C528&resize=1026%2C794&order=crop%2Cresize 1035w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo by Doug Schulze</p><p>From left: Banning city council members Rick Minjares, Colleen Wallace, Alberto Sanchez and Reuben Gonzales congratulate outgoing councilman David Happe, right, for his service on the council.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Happe was a proponent of providing pandemic relief funds to local businesses (which his business ultimately would benefit from).</p><p>He lent support to fundraising events like the San Gorgonio Pass Rotary Club’s Taste of the Pass, and has sat to have his face shaved during the city’s signature Banning Stagecoach Days’ former Whiskerino shave-off fundraising competition.</p><p>After a lot of convincing, he eventually agreed last year with the slim majority of the council to renew the nonprofit Banning Sportman’s Club’s $1 annual lease for another 15 years.</p><p>He was the only one to vote to keep Marco Santana on the city’s planning commission, after Santana had publicly advocated to prevent warehouses from being built near the Sun Lakes retirement community.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Happe supported City Treasurer Alejandro Geronimo’s request to have more frequent Budget &amp; Finance Committee meetings, to ensure transparency.</p><p>“Certainly, it has been an opportunity to serve the folks in the fourth district and the city as a whole,” Happe says, as he reflects on his four-year stint on council. “It’s a tremendous responsibility and privilege. Some good things got done. We made a lot of progress on the Ramsey Street corridor: people will see new hotels going in, and a lot of the blight has been improved, with eyesores removed,” according to Happe.</p><p>“I’m proud we were able to give support to city staff, whether it was the electric department or the police department, and find funds to hire additional officers and give well-deserved and long-delayed pay raises across the various labor groups. It’s important to have that support from administration in order to foster that kind of morale boost, and we’ve been able to attract additional quality employees.”</p><p>He has no regrets in “supporting Doug Schulze in his efforts to develop a good team and a highly functioning city.”</p><p>“Hopefully citizens are experiencing the results of that,” Happe says.</p><p>He admits that he “was pro-growth: infrastructure, parks and police protection are funded by growth; if you’re staying static, you’re essentially dying” as a city, Happe says.</p><p>In four years, some of the challenges the council had to overcome included making appointments to replace representatives on the council and the planning commission.</p><p>“Those are challenging, to make thoughtful choices, and dealing with all of the utilities and the Waste Management contract. I’m personally disappointed we couldn’t have gotten more for the city, but that was really challenging. Utilities, infrastructure and rates aren’t going away; council moving forward will have to make hard decisions on what to prioritize” as it considers its impact to the local economy, staff and residents; and as the city’s public and private sectors recover from COVID complications.</p><p>Another run at council would be four years off, he points out, “So I have time to think about it. With the right opportunity and timing, I’d consider it. I’m proud of my record, and feel that there were things left undone, but things were going in the right direction, and decisions were paying off for the city. But there could be other aspects of service I may be interested in, having been a firefighter for many years, and focusing on providing a safe and enjoyable cornerstone business in downtown Banning, I take that seriously and take a lot of pride in that business.”</p><p>“It certainly was a close election,” Happe contends. “Reuben ran a good race, and I believe he’ll do a great job for the city. If he doesn’t, he’ll be facing me in an election in four years,” Happe jokes.</p><p>“To my supporters: gratitude, and thanks for supporting me and recognizing the strengths of stability that I brought; a stable voice of reason on council,” Happe says.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Staff Writer David James Heiss may be reached at <a href="mailto:dheiss@recordgazette.net">dheiss@recordgazette.net</a> , or by calling (951) 849-4586 x114.</em></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5e795840-8241-11ed-b0e9-5b9702c7147b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5e795840-8241-11ed-b0e9-5b9702c7147b" method="post" action="/tncms/counter/editorial/5e795840-8241-11ed-b0e9-5b9702c7147b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5e795840-8241-11ed-b0e9-5b9702c7147b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="funny">1</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20longer%20on%20council%3F%20Don%E2%80%99t%20worry%2C%20be%20Happe&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/5e795840-8241-11ed-b0e9-5b9702c7147b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20No%20longer%20on%20council%3F%20Don%E2%80%99t%20worry%2C%20be%20Happe&body=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e795840-8241-11ed-b0e9-5b9702c7147b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html', '[data-copy-inline-5e795840-8241-11ed-b0e9-5b9702c7147b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-5e795840-8241-11ed-b0e9-5b9702c7147b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5e795840-8241-11ed-b0e9-5b9702c7147b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e795840-8241-11ed-b0e9-5b9702c7147b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e795840-8241-11ed-b0e9-5b9702c7147b" class="save-list-5e795840-8241-11ed-b0e9-5b9702c7147b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e795840-8241-11ed-b0e9-5b9702c7147b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.recordgazette.net/users/profile/David" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/avatars/1/aa/f66/1aaf66fa-5f5e-11e3-ae26-001a4bcf887a.4d67a2dff153b360a632e15069db3a00.png?_dc=1387505426" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.recordgazette.net/users/profile/David" rel="author" class="tnt-user-profile-link tnt-user-name">David James Heiss</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dheiss@recordgazette.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1aaf66fa-5f5e-11e3-ae26-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="David James Heiss" data-description="Whenever David James Heiss posts new content, you'll get an email delivered to your inbox with a link." data-name="David James Heiss notification" data-author-id="1aaf66fa-5f5e-11e3-ae26-001a4bcf887a" data-user-url="https://www.recordgazette.net/users/"><i class="fas tnt-star"></i> Follow David James Heiss
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.recordgazette.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fno-longer-on-council-don-t-worry-be-happe%2Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.recordgazette.net/users/signup/?referer_url=https%253A%252F%252Fwww.recordgazette.net%252Fnews%252Fno-longer-on-council-don-t-worry-be-happe%252Farticle_5e795840-8241-11ed-b0e9-5b9702c7147b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1831818" class="tncms-block"><section id="block-1831818" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1831818 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-5e795840-8241-11ed-b0e9-5b9702c7147b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e795840-8241-11ed-b0e9-5b9702c7147b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" class="tnt-asset-link"  aria-label="No longer on council? Don’t worry, be Happe">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No longer on council? Don’t worry, be Happe"
                            class="img-responsive lazyload full white"
                            width="1115"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/ee/1eecf312-8241-11ed-9b07-bb8958ef8d73/63a4cefa857bb.image.jpg?crop=1115%2C1115%2C278%2C0&resize=1115%2C1115&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html" class="tnt-asset-link" aria-label="No longer on council? Don’t worry, be Happe">
        

        
            No longer on council? Don’t worry, be Happe</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Banning businessman and past mayor pro tem David Happe has a few years to contemplate his next move. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-fd952540-7ccd-11ed-9d00-3b359e5b82be" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd952540-7ccd-11ed-9d00-3b359e5b82be media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/schools/banning-unified-welcomes-new-board-members/article_fd952540-7ccd-11ed-9d00-3b359e5b82be.html" class="tnt-asset-link"  aria-label="Banning Unified welcomes new board members">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Banning Unified welcomes new board members"
                            class="img-responsive lazyload full white"
                            width="859"
                            height="859"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/b/45/b45a7556-7ccd-11ed-8778-d3af6907f4b9/639ba9e849057.image.jpg?crop=859%2C859%2C43%2C0&resize=859%2C859&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/schools/banning-unified-welcomes-new-board-members/article_fd952540-7ccd-11ed-9d00-3b359e5b82be.html" class="tnt-asset-link" aria-label="Banning Unified welcomes new board members">
        

        
            Banning Unified welcomes new board members</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Banning Unified School District's Board of Trustees welcomed Leslie Novalis and Shelly Ruiz as new members to the board during an oath of office ceremony on Dec. 9, which featured a welcome message from Superintendent Terrence Davis, congratulatory speeches and applause from dozens of commun&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-6a8d894a-7ccd-11ed-8d94-63f4b2a78222" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a8d894a-7ccd-11ed-8d94-63f4b2a78222 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/schools/education-foundation-funds-banning-school-projects/article_6a8d894a-7ccd-11ed-8d94-63f4b2a78222.html" class="tnt-asset-link"  aria-label="Education Foundation funds Banning school projects">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Education Foundation funds Banning school projects"
                            class="img-responsive lazyload full white"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/48/348a586e-7ccd-11ed-a97f-47d0166b35ad/639ba8ed0a26b.image.jpg?crop=1000%2C1000%2C252%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/schools/education-foundation-funds-banning-school-projects/article_6a8d894a-7ccd-11ed-8d94-63f4b2a78222.html" class="tnt-asset-link" aria-label="Education Foundation funds Banning school projects">
        

        
            Education Foundation funds Banning school projects</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The San Gorgonio Education Foundation (SGEF) contributed nearly $4,000 last month between three teachers to help fund programs within the Banning school district. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-efa45088-7ccc-11ed-a084-57090b13d665" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-efa45088-7ccc-11ed-a084-57090b13d665 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/beaumont-approves-incentives-for-downtown-business-developments/article_efa45088-7ccc-11ed-a084-57090b13d665.html" class="tnt-asset-link"  aria-label="Beaumont approves incentives for downtown business developments">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beaumont approves incentives for downtown business developments"
                            class="img-responsive lazyload full white"
                            width="1311"
                            height="1311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/3/36/3369a580-7ccc-11ed-8fc9-039dd1dd7493/639ba825c24e6.image.jpg?crop=1311%2C1311%2C135%2C0&resize=1311%2C1311&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/beaumont-approves-incentives-for-downtown-business-developments/article_efa45088-7ccc-11ed-a084-57090b13d665.html" class="tnt-asset-link" aria-label="Beaumont approves incentives for downtown business developments">
        

        
            Beaumont approves incentives for downtown business developments</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Beaumont has been working to address obstacles that may have caused some potential businesses to think twice about locating downtown, such as parking, streamlining a conceivably expensive application process, and sizes of available buildings. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-8c525334-7cc9-11ed-94d1-bf0ddf9dd83f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8c525334-7cc9-11ed-94d1-bf0ddf9dd83f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/beaumont-celebrates-holidays-with-lights/article_8c525334-7cc9-11ed-94d1-bf0ddf9dd83f.html" class="tnt-asset-link"  aria-label="Beaumont celebrates holidays with lights">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beaumont celebrates holidays with lights"
                            class="img-responsive lazyload full white"
                            width="1023"
                            height="1023"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/1/2f/12f18690-7cc9-11ed-98f4-7747b8bdc200/639ba276e6a8c.image.jpg?crop=1023%2C1023%2C324%2C0&resize=1023%2C1023&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/beaumont-celebrates-holidays-with-lights/article_8c525334-7cc9-11ed-94d1-bf0ddf9dd83f.html" class="tnt-asset-link" aria-label="Beaumont celebrates holidays with lights">
        

        
            Beaumont celebrates holidays with lights</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The city of Beaumont held its Holiday Light Parade and Craft Fair Saturday evening, Dec. 10, with families lining Sixth Street to watch and cheer as lighted vehicles, floats and marching bands paraded through town. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1831818-a6113200-7cc8-11ed-a2e8-6f6be030f023" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a6113200-7cc8-11ed-a2e8-6f6be030f023 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/banning-drops-security-agreement-for-homeless-village-in-favor-of-caseworkers/article_a6113200-7cc8-11ed-a2e8-6f6be030f023.html" class="tnt-asset-link"  aria-label="Banning drops security agreement for homeless village, in favor of caseworkers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Banning drops security agreement for homeless village, in favor of caseworkers"
                            class="img-responsive lazyload full white"
                            width="969"
                            height="969"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/7/0d/70d0810e-7cc8-11ed-9238-032318718180/639ba0ec1dd4d.image.png?crop=969%2C969%2C351%2C0&resize=969%2C969&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/banning-drops-security-agreement-for-homeless-village-in-favor-of-caseworkers/article_a6113200-7cc8-11ed-a2e8-6f6be030f023.html" class="tnt-asset-link" aria-label="Banning drops security agreement for homeless village, in favor of caseworkers">
        

        
            Banning drops security agreement for homeless village, in favor of caseworkers</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Security guards are not in a capacity to provide social work and case management, the city of Banning has concluded. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-2166270" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216891"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1831852" class="tncms-block">
</div><div id="tncms-block-1831841" class="tncms-block"></div><div id="tncms-block-1831845" class="tncms-block hide-headline"></div><div id="tncms-block-1831846" class="tncms-block"><section id="block-1831846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831846 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1831846" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1831846" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1831846" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1831846" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1831846" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/banning-drops-security-agreement-for-homeless-village-in-favor-of-caseworkers/article_a6113200-7cc8-11ed-a2e8-6f6be030f023.html">Banning drops security agreement for homeless village, in favor of caseworkers</a></li><li><a href="/news/beaumont-approves-incentives-for-downtown-business-developments/article_efa45088-7ccc-11ed-a084-57090b13d665.html">Beaumont approves incentives for downtown business developments</a></li><li><a href="/business/banning-begins-approving-pandemic-relief-grants-to-local-businesses/article_b3b8e608-7ccf-11ed-a4d4-93b63e48c980.html">Banning begins approving pandemic relief grants to local businesses</a></li><li><a href="/news/schools/banning-unified-welcomes-new-board-members/article_fd952540-7ccd-11ed-9d00-3b359e5b82be.html">Banning Unified welcomes new board members</a></li><li><a href="/news/beaumont-celebrates-holidays-with-lights/article_8c525334-7cc9-11ed-94d1-bf0ddf9dd83f.html">Beaumont celebrates holidays with lights</a></li><li><a href="/opinion/letters_to_editor/dec-19-2022/article_05263e14-8216-11ed-a1c8-239de2329386.html">Dec. 19, 2022</a></li><li><a href="/obituaries/andres-moreno/article_e7b22b32-7c92-11ed-b656-c7ce61f0887f.html">Andres Moreno</a></li><li><a href="/news/schools/education-foundation-funds-banning-school-projects/article_6a8d894a-7ccd-11ed-8d94-63f4b2a78222.html">Education Foundation funds Banning school projects</a></li><li><a href="/obituaries/goldie-faye-bruner/article_c33d0812-7c92-11ed-8a5b-5796bcd97d5a.html">Goldie Faye Bruner</a></li><li><a href="/obituaries/lynn-mary-boone/article_311c81b4-8215-11ed-93b8-dfb926ea3494.html">Lynn Mary Boone</a></li></ul></div>
        
        
            <div id="images-1831846" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/community_cares/with-marine-toys-for-tots-anyone-can-be-santa/image_886d29fa-8d16-570d-b5fd-4e3b6ada5371.html" class="tnt-asset-link"  aria-label="With Marine Toys for Tots, Anyone Can Be Santa">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="With Marine Toys for Tots, Anyone Can Be Santa"
                            class="img-responsive lazyload full white"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/8/86/886d29fa-8d16-570d-b5fd-4e3b6ada5371/6394618b80238.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/diabetes-technology-helps-former-disney-channel-actress-manage-her-type-1-diabetes/image_cf2ab15e-1698-5ce6-b6ce-f38442cad37f.html" class="tnt-asset-link"  aria-label="Diabetes technology helps former Disney Channel actress manage her type 1 diabetes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diabetes technology helps former Disney Channel actress manage her type 1 diabetes"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/f2/cf2ab15e-1698-5ce6-b6ce-f38442cad37f/639c493523f85.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/going-for-two/image_ad0a8426-7269-11ed-85ac-4313d5920730.html" class="tnt-asset-link"  aria-label="Going for two">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Going for two"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/d0/ad0a8426-7269-11ed-85ac-4313d5920730/638a3aabd31cb.image.jpg?crop=720%2C720%2C0%2C21&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/at-the-line/image_ae203f22-7269-11ed-a274-0ffc1a63f0e3.html" class="tnt-asset-link"  aria-label="At the line">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="At the line"
                            class="img-responsive lazyload full white"
                            width="651"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/a/e2/ae203f22-7269-11ed-a274-0ffc1a63f0e3/638a3aada78a2.image.jpg?crop=651%2C651%2C34%2C0&resize=651%2C651&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1831846" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1831846" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1831853" class="tncms-block">
</div><div id="tncms-block-1363103" class="tncms-block"><section id="block-1363103" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1363103 ">
        <div class="block-title-inner">
            <h3>
                
                Subscribe to a mailing list to have news sent directly to your inbox
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1363103"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1363103" type="checkbox" name="list_id[]" value="ff1e74ce-4312-11e3-86ac-0019bb2963f4" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our weekly news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1363103" type="checkbox" name="list_id[]" value="97678d2e-fb9d-11e6-99cb-ffa302a56c38" data-name="Sports News" title="Sports News" >
                                    <h4 class="mailinglist-title">Sports News</h4>
                                    
                                        <p><span>Would you like to receive our weekly sports updates?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1363103" type="checkbox" name="list_id[]" value="db9a0150-8599-11ea-a268-3b78e8175007" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Each day's obituaries, delivered to your inbox.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Each day's obituaries, delivered to your inbox.&nbsp;<strong>Signup today!</strong></span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1363103" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.recordgazette.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1831847" class="tncms-block hide-headline"><section id="block-1831847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831847 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f959fd00-7d05-5f3b-a21d-02f15b5c8fe4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f959fd00-7d05-5f3b-a21d-02f15b5c8fe4 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/record-gazette/edition_f959fd00-7d05-5f3b-a21d-02f15b5c8fe4.html" class="tnt-asset-link"  aria-label="Record Gazette">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Record Gazette"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/d6/dd6bd31a-2854-5a8c-843c-f54fc3d7f65b/63a48729bfa43.preview-300.jpg?resize=150%2C208 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/d6/dd6bd31a-2854-5a8c-843c-f54fc3d7f65b/63a48729bfa43.preview-300.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/d6/dd6bd31a-2854-5a8c-843c-f54fc3d7f65b/63a48729bfa43.preview-300.jpg?resize=225%2C311 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/d6/dd6bd31a-2854-5a8c-843c-f54fc3d7f65b/63a48729bfa43.preview-300.jpg?resize=300%2C415 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/record-gazette/edition_f959fd00-7d05-5f3b-a21d-02f15b5c8fe4.html" class="tnt-asset-link" aria-label="Record Gazette">
        

        
            Record Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1873485" class="tncms-block"><section id="block-1873485" class="block emphasis-h3   " ><div id="evvnt-calendar-1873485"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1873485();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1831819" class="tncms-block"><section id="block-1831819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1831824" class="tncms-block"><section id="block-1831824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831824 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertising/retail_advertising_rates/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RECORDGAZETTE&amp;publisher_url:recordgazette.net#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-inquiry"  href="/site/jobs.html"  tabindex="0" >
                    <span class="nav-label ">Job Inquiry</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1831820" class="tncms-block"><section id="block-1831820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831820 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1831821" class="tncms-block"><section id="block-1831821" class="block emphasis-h4   " ><address>
    <strong>recordgazette.net</strong><br>
    218 N. Murray St.,<br>
    Banning, CA 92220
    <br>
    
        <strong>Phone:</strong> 951-849-4586<br>
        <strong>Email:</strong> <a href="mailto:info@recordgazette.net">info@recordgazette.net</a><br>
    
</address></section></div><div id="tncms-block-1831823" class="tncms-block padding-bottom header-social"><div class="follow-links-1831823 follow-links default">
    
    <section id="block-1831823" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/recordgazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/RecordGazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recordgazette.net",
  "sameAs" : ["https://www.facebook.com/recordgazette/","http://twitter.com/RecordGazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1831825" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1831825"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">RecordGazette.net</a>, 218 N. Murray St., Banning, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1831864" class="tncms-block">
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5e795840-8241-11ed-b0e9-5b9702c7147b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8535.add('act', dmpData);_cc8535.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1831860'),
            query_input = d.getElementById('site-search-1831860-term'),
            search_dropdown = d.getElementById('site-search-1831860-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1831860 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1835441').click(function(e){
                                        $('#weather-1835441 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1831866'),
            query_input = d.getElementById('site-search-1831866-term'),
            search_dropdown = d.getElementById('site-search-1831866-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1831866 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal();
                        });
                    }  else {
                        carouselInit_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal() {
                var gallery_ad_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal = false;
                var gallery_changed_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .owl-stage-outer").height( $('#carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal = $('#gallery-items-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal').data('owlCarousel');
                $('#carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal.prev();
                });
                $('#carousel-5e795840-8241-11ed-b0e9-5b9702c7147b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5e795840_8241_11ed_b0e9_5b9702c7147b_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-5e795840-8241-11ed-b0e9-5b9702c7147b").popover({
                                content: $("#author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-5e795840-8241-11ed-b0e9-5b9702c7147b-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-5e795840-8241-11ed-b0e9-5b9702c7147b"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-5e795840-8241-11ed-b0e9-5b9702c7147b");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-5e795840-8241-11ed-b0e9-5b9702c7147b");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.recordgazette.net/news/no-longer-on-council-don-t-worry-be-happe/article_5e795840-8241-11ed-b0e9-5b9702c7147b.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc8535.add('act', sReactionData, sReactionKeywords);_cc8535.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc8535.add('act', mailListData);_cc8535.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8535.add('act', serviceData);_cc8535.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8535.add('act', dmpData);_cc8535.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>