
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.recordgazette.net/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="BY DAVID JAMES HEISS" />
<meta name="author" content="DAVID JAMES HEISS, Record Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=762%2C630" />
<meta property="og:image:width" content="762" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Minor hiccups, but designs for 2nd Street extension advance" />
<meta property="og:description" content="BY DAVID JAMES HEISS" />
<meta property="og:site_name" content="Banning Record Gazette" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1596716250568312" />
<meta property="article:publisher" content="https://www.facebook.com/recordgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RecordGazette" />
<meta name="twitter:image:alt" content="2nd Street extension" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,800,600|PT+Serif|Josefin+Sans:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVID JAMES HEISS, Record Gazette","id":"b7a654ee-882a-11eb-a836-27bbab6202f8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-138880732-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8535/cc.js?ns=_cc8535" id="LOTCC_8535"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8535.add('tp', 'TNNW');
		_cc8535.add('act', ' User Login');
		_cc8535.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8535.add('med', 'flag: top story');
	_cc8535.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/recordgazette.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1831843'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1831843').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1831843'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "recordgazette.net";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1831852'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1831852').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1831852'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1831853'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1831853').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1831853'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/recordgazette.net/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1831864'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1831864').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1831864'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Minor hiccups, but designs for 2nd Street extension advance | News | recordgazette.net</title>
            
    <style>body { background-color: #fff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #efefef; } .fixed-nav #main-navigation { background-color: #efefef !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #efefef; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0080c6; }#site-header{ border-bottom: 3px solid #0080c6; }#site-footer{ border-top: 3px solid #0080c6; } .tnt-bg-accent { background-color: #0080c6; } a .tnt-caret-down { color: #0080c6; } .block-title .block-title-inner { border-color: #0080c6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0080c6; } .form-control:focus { border-bottom-color: #0080c6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.recordgazette.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/f0125a6e-d73d-11e6-b55f-1fe6b8733cf3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Minor hiccups, but designs for 2nd Street extension advance | News | recordgazette.net" href="http://www.recordgazette.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-1831866-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-1831860-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>   



        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b7a654ee-882a-11eb-a836-27bbab6202f8  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.recordgazette.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DAVID+JAMES+HEISS%2C+Record+Gazette&amp;tncms.asset.id=b7a654ee-882a-11eb-a836-27bbab6202f8&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-138880732-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.recordgazette.net/users/admin/contribute/article/?assetid=b7a654ee-882a-11eb-a836-27bbab6202f8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.recordgazette.net/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.recordgazette.net/tncms/admin/editorial-asset/?edit=b7a654ee-882a-11eb-a836-27bbab6202f8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1831862" class="tncms-block"><section id="block-1831862" class="block emphasis-h3   " ><div id="promo-button-1831862" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block  ">Subscribe Today!</button></a></div></section></div><div id="tncms-block-1831861" class="tncms-block text-center"><div id="user-controls-1831861" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.recordgazette.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1831861').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1831861').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1831861"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/inland_empire/"  class="nav-link tnt-section-inland-empire">Inland Empire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/obrey_brown/"  class="nav-link tnt-section-view-from-above">View from Above</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sun_lakes_life/"  class="nav-link tnt-section-sun-lakes-life">Sun Lakes Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertisers/"  class="nav-link tnt-section-advertisers">Advertisers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/retail_advertising_rates/"  class="nav-link tnt-section-retail-advertising-rates">Retail Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/ad_submission_requirements/"  class="nav-link tnt-section-ad-submission-requirements">Ad Submission Requirements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://71.189.196.61/Login'));"  class="nav-link tnt-section-upload-ads">Upload Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-search-classified">Search Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/classified_general_rates/"  class="nav-link tnt-section-general-rates">General Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/classified_commercial_rates/"  class="nav-link tnt-section-commercial-rates">Commercial Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/classified_display_rates/"  class="nav-link tnt-section-display-ad-rates">Display Ad Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.capublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coupons/"  class="nav-link tnt-section-coupons">COUPONS</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://centurygroup.com"  target="_blank" rel="noopener" class="nav-link tnt-section-century-group">Century Group</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://fontanaheraldnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-fontana-herald-news">Fontana Herald News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://highlandnews.net"  target="_blank" rel="noopener" class="nav-link tnt-section-highland-community-news">Highland Community News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://redlandscommunitynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-redlands-community-news">Redlands Community News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://newsmirror.net"  target="_blank" rel="noopener" class="nav-link tnt-section-yucaipa-news-mirror">Yucaipa News Mirror</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1831860" class="tncms-block"><section id="block-1831860" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1831860" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1831860" aria-labelledby="site-search-button-1831860" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1831860-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1831860-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1831860-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1831860').submit();
        return false;
    });

    $('#site-search-1831860').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1831860 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1831860 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1831860-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1831859" class="tncms-block"><section id="block-1831859" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=640%2C97 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=990%2C149 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png?resize=1035%2C156 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/custom/image/db26c19e-12aa-11e9-8efd-8f0b4d194a04.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="172"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1835441" class="tncms-block pull-right"><div id="weather-1835441" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92220" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92220"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1835441 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Banning, CA
                                
                                 <small>(92220)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers early, then clear overnight. Low around 40F. NNW winds at 10 to 20 mph, decreasing to less than 5 mph. Chance of rain 50%.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early, then clear overnight. Low around 40F. NNW winds at 10 to 20 mph, decreasing to less than 5 mph. Chance of rain 50%.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 23, 2021 @ 5:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=92220"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1831866" class="tncms-block"><ul id="site-search-1831866-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1831866" aria-labelledby="site-search-button-1831866" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1831866-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1831866-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1831866" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1831866-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1831866').submit();
        return false;
    });

    $('#site-search-1831866').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1831866 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1831866 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1831866-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1831867" class="tncms-block header-user"><div id="user-controls-1831867" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.recordgazette.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.recordgazette.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1831867').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.recordgazette.net/users/logout/" id="user-logout-form-1831867"><input type="hidden" name="referer_url" value="https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-breaking"  href="/news/breaking"  tabindex="0">
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/obituaries"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-inland-empire"  href="/news/inland_empire/"  tabindex="0">
                    <span class="nav-label">Inland Empire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-from-above"  href="/opinion/columnists/obrey_brown/"  tabindex="0">
                    <span class="nav-label">View from Above</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcements"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-sun-lakes-life"  href="/sun_lakes_life/"  tabindex="0">
                    <span class="nav-label">Sun Lakes Life</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-retail-advertising-rates"  href="/advertising/retail_advertising_rates/"  tabindex="0">
                    <span class="nav-label">Retail Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-submission-requirements"  href="/advertising/ad_submission_requirements/"  tabindex="0">
                    <span class="nav-label">Ad Submission Requirements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upload-ads"  href="javascript:void(window.open('http://47.180.127.103/Login'));"  tabindex="0">
                    <span class="nav-label">Upload Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/subscription_services"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0">
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscription"  href="/site/forms/subscription_services/gift_subscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill"  tabindex="0">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation"  tabindex="0">
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-century-group"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://centurygroup.com"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Century Group</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fontana-herald-news"  href="http://fontanaheraldnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fontana Herald News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highland-community-news"  href="http://highlandnews.net"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Highland Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redlands-community-news"  href="http://redlandscommunitynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Redlands Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yucaipa-news-mirror"  href="http://newsmirror.net"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Yucaipa News Mirror</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-classified"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Search Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://newsmirror.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-general-rates"  href="/advertising/classified_general_rates/"  tabindex="0">
                    <span class="nav-label">General Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-rates"  href="/advertising/classified_commercial_rates/"  tabindex="0">
                    <span class="nav-label">Commercial Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-ad-rates"  href="/advertising/classified_display_rates/"  tabindex="0">
                    <span class="nav-label">Display Ad Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.capublicnotice.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-coupons"  href="/coupons/"  tabindex="0">
                    <span class="nav-label">COUPONS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1831843" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831843" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831843');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" class="modal fullscreen in modal-image image-default modal-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=400%2C331"
                    srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=150%2C124 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=225%2C186 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=300%2C248 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=400%2C331 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=540%2C447 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=640%2C529 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=750%2C620 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=920%2C761 990w"
                    sizes="100vw"
                    
                    width="920"
                    height="761"
                    alt="2nd Street extension"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" data-target=".caption-inner-modal-image-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5 collapse in"><div class="caption-text"><p>Graphic via city of Beaumont/Cozad &amp; Fox</p><p>A preliminary overview of the 2nd Street extension area.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2F2nd-street-extension%2Fimage_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2nd-street-extension/image_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"954f2a1a-882a-11eb-b1fc-67ed94ffa8b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2nd%20Street%20extension&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2F2nd-street-extension%2Fimage_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2nd-street-extension/image_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"954f2a1a-882a-11eb-b1fc-67ed94ffa8b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/2nd-street-extension/image_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2nd-street-extension/image_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"954f2a1a-882a-11eb-b1fc-67ed94ffa8b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"954f2a1a-882a-11eb-b1fc-67ed94ffa8b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%202nd%20Street%20extension&body=https%3A%2F%2Fwww.recordgazette.net%2F2nd-street-extension%2Fimage_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"954f2a1a-882a-11eb-b1fc-67ed94ffa8b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2nd-street-extension/image_954f2a1a-882a-11eb-b1fc-67ed94ffa8b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"954f2a1a-882a-11eb-b1fc-67ed94ffa8b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" class="save-list-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5 img { max-height: 629px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7a654ee-882a-11eb-a836-27bbab6202f8" class="asset article-default"  data-url="https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=762%2C630">
            <meta itemprop="width" content="762">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="recordgazette.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" />
    <style>
                .asset-paging .direction {
                    color: #0080c6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.recordgazette.net\/tncms\/search\/mlt\/?origin=b7a654ee-882a-11eb-a836-27bbab6202f8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-b7a654ee-882a-11eb-a836-27bbab6202f8" class="asset-paging">
                <div id="paging-prev-b7a654ee-882a-11eb-a836-27bbab6202f8" class="paging-link prev offset"></div>
                <div id="paging-next-b7a654ee-882a-11eb-a836-27bbab6202f8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Minor hiccups, but designs for 2nd Street extension advance
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-b7a654ee-882a-11eb-a836-27bbab6202f8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.recordgazette.net/users/profile/David">BY DAVID JAMES HEISS, Record Gazette</a></span>
                
                    <div id="author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-b7a654ee-882a-11eb-a836-27bbab6202f8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.recordgazette.net/users/profile/David" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/avatars/1/aa/f66/1aaf66fa-5f5e-11e3-ae26-001a4bcf887a.4d67a2dff153b360a632e15069db3a00.png?_dc=1387505426"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.recordgazette.net/users/profile/David" rel="author" class="tnt-user-profile-link tnt-user-name">David James Heiss</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dheiss@recordgazette.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-b7a654ee-882a-11eb-a836-27bbab6202f8').popover({
                            content: $('#author-popup-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a-asset-b7a654ee-882a-11eb-a836-27bbab6202f8-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-23T07:15:00-07:00" class="tnt-date asset-date text-muted">
            Mar 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-23T07:15:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-23T07:15:00-07:00">
    <meta itemprop="datePublished" content="2021-03-23T07:15:00-07:00">
    <meta itemprop="dateModified" content="2021-03-23T07:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minor%20hiccups%2C%20but%20designs%20for%202nd%20Street%20extension%20advance&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/b7a654ee-882a-11eb-a836-27bbab6202f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Minor%20hiccups%2C%20but%20designs%20for%202nd%20Street%20extension%20advance&body=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="920">
            <meta itemprop="height" content="761">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=400%2C331"
                    srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=150%2C124 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=225%2C186 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=300%2C248 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=400%2C331 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=540%2C447 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=640%2C529 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=750%2C620 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?resize=920%2C761 990w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="920"
                    height="761"
                    alt="2nd Street extension"
                    class="img-responsive full tnt-restrict-img-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5 white" />
            </div><style>
                .tnt-restrict-img-954f2a1a-882a-11eb-b1fc-67ed94ffa8b5 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Graphic via city of Beaumont/Cozad &amp; Fox</p><p>A preliminary overview of the 2nd Street extension area.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7a654ee-882a-11eb-a836-27bbab6202f8" data-smart-adunit="/132916964/recordgazette.net/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minor%20hiccups%2C%20but%20designs%20for%202nd%20Street%20extension%20advance&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/b7a654ee-882a-11eb-a836-27bbab6202f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Minor%20hiccups%2C%20but%20designs%20for%202nd%20Street%20extension%20advance&body=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7a654ee-882a-11eb-a836-27bbab6202f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7a654ee-882a-11eb-a836-27bbab6202f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7a654ee-882a-11eb-a836-27bbab6202f8" class="save-list-b7a654ee-882a-11eb-a836-27bbab6202f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7a654ee-882a-11eb-a836-27bbab6202f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BY DAVID JAMES HEISS</p><p>Record Gazette</p><p>Last May Beaumont awarded a contract to Hemet-based Cozad &amp; Fox, Inc. to engineer an extension of 2nd Street and have it connect with Pennsylvania Avenue, since it currently dead-ends just past First Street Storage and the Kohl’s department store.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Cozad &amp; Fox completed its preliminary design in January, and Beaumont’s city council gave the company a thumbs-up to proceed with a final engineering contract during its March 16 meeting.</p><p>Public Works Director Jeff Hart, who presented the company’s report, explained that Cozad &amp; Fox had encountered some design constraints, jurisdictional challenges, environmental setbacks and preliminary costs.</p><p>The company’s design now matches the design of the Pennsylvania Street widening project; incorporates a proposed culvert to address potential reduction of flows through two natural channels; squeezed in a modification to address limits of a culvert crossing west of the Home Deport shopping center; and incorporates proposed modifications of half-width improvements along the south portion while providing two lanes and a shoulder on the northern portion, and will worry about extending a culvert when more development along that area occurs, in order to mitigate costs; the project had to be adjusted to minimize earthwork while maintaining a “safe and comfortable profile.”</p><p>Additionally, 575 feet of right-of-way needs to be conveyed from one property owner for the project to proceed.</p><p>Biological field assessments determined that buffers needed to be established for at least three bird species known to inhabit that area: least bell’s vireo, southwestern willow flycatcher, and burrowing owl.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The estimated construction cost, including contingency, is roughly $2.47 million.</p><p>The cost for final engineering, included in the contract, is $48,324 for the first phase, and it will cost the company $151,591 to undertake and complete the second phase, for a total of $199,915.</p><p>“This is one of those forward-thinking types of projects,” Councilman Julio Martinez commented, since “we anticipate there’s going to be more development there, and by getting ahead of the game we can definitely help ease some of the traffic now, and definitely for what’s in store in the future.”</p><p>Councilman Rey Santos said “That will release a lot of pressure on traffic coming from the east side” of the freeway, alleviating some congestion along Highland Springs Avenue.</p><p>While traffic signals at 2nd Street and Pennsylvania Avenue are not included in this plan, Hart indicated that the future will likely call for them later.</p><p>City council voted unanimously for Cozad &amp; Fox to move forward.</p><p><em>Staff Writer David James Heiss may be reached at <a href="mailto:dheiss@recordgazette.net">dheiss@recordgazette.net</a> , and messages may be left at (951) 849-4586 x114.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Staff Writer David James Heiss may be reached at <a href="mailto:dheiss@recordgazette.net">dheiss@recordgazette.net</a> , or by calling (951) 849-4586 x114.</em></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b7a654ee-882a-11eb-a836-27bbab6202f8 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b7a654ee-882a-11eb-a836-27bbab6202f8" method="post" action="/tncms/counter/editorial/b7a654ee-882a-11eb-a836-27bbab6202f8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b7a654ee-882a-11eb-a836-27bbab6202f8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minor%20hiccups%2C%20but%20designs%20for%202nd%20Street%20extension%20advance&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/editorial/b7a654ee-882a-11eb-a836-27bbab6202f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Minor%20hiccups%2C%20but%20designs%20for%202nd%20Street%20extension%20advance&body=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a654ee-882a-11eb-a836-27bbab6202f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7a654ee-882a-11eb-a836-27bbab6202f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7a654ee-882a-11eb-a836-27bbab6202f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7a654ee-882a-11eb-a836-27bbab6202f8" class="save-list-b7a654ee-882a-11eb-a836-27bbab6202f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7a654ee-882a-11eb-a836-27bbab6202f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.recordgazette.net/users/profile/David" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/avatars/1/aa/f66/1aaf66fa-5f5e-11e3-ae26-001a4bcf887a.4d67a2dff153b360a632e15069db3a00.png?_dc=1387505426"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.recordgazette.net/users/profile/David" rel="author" class="tnt-user-profile-link tnt-user-name">David James Heiss</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dheiss@recordgazette.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1aaf66fa-5f5e-11e3-ae26-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1aaf66fa-5f5e-11e3-ae26-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="David James Heiss" data-description="Whenever David James Heiss posts new content, you'll get an email delivered to your inbox with a link." data-name="David James Heiss notification" data-author-id="1aaf66fa-5f5e-11e3-ae26-001a4bcf887a" data-user-url="https://www.recordgazette.net/users/">
        <i class="fas tnt-star"></i> Follow David James Heiss
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.recordgazette.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.recordgazette.net/users/signup/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1831818" class="tncms-block"><section id="block-1831818" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1831818 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-b7a654ee-882a-11eb-a836-27bbab6202f8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b7a654ee-882a-11eb-a836-27bbab6202f8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Minor hiccups, but designs for 2nd Street extension advance"
                            class="img-responsive lazyload full white"
                            width="761"
                            height="761"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/54/954f2a1a-882a-11eb-b1fc-67ed94ffa8b5/6053bb9c768e7.image.jpg?crop=761%2C761%2C79%2C0&resize=761%2C761&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html" class="tnt-asset-link">
        

        
            Minor hiccups, but designs for 2nd Street extension advance</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BY DAVID JAMES HEISS </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-004e3092-8b49-11eb-9ce5-7b342e5700a1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-004e3092-8b49-11eb-9ce5-7b342e5700a1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/local/san-manuels-three-day-virtual-career-expo-is-gateway-to-thousands-of-new-jobs/article_004e3092-8b49-11eb-9ce5-7b342e5700a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="San Manuel's three-day virtual career expo is gateway to thousands of new jobs"
                            class="img-responsive lazyload full white"
                            width="1185"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/d/07/d0792480-8b48-11eb-8a3a-d336de0508f7/6058f6ed546a9.image.jpg?crop=1185%2C1185%2C282%2C0&resize=1185%2C1185&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/san-manuels-three-day-virtual-career-expo-is-gateway-to-thousands-of-new-jobs/article_004e3092-8b49-11eb-9ce5-7b342e5700a1.html" class="tnt-asset-link">
        

        
            San Manuel's three-day virtual career expo is gateway to thousands of new jobs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The San Manuel Band of Mission Indians announced plans today for a three-day Virtual Career Expo on March 29- 31, as it continues its ambitious quest to fill thousands of jobs across all areas of their enterprise. These jobs will support phase one of the casino and resort expansion, recently&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-d0059004-8b40-11eb-8e0e-37d9ba078503" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-inland-empire">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0059004-8b40-11eb-8e0e-37d9ba078503 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/inland_empire/redlands-bicycle-classic-won-t-happen-until-2022/article_d0059004-8b40-11eb-8e0e-37d9ba078503.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Redlands Bicycle Classic won’t happen until 2022"
                            class="img-responsive lazyload full white"
                            width="224"
                            height="224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/3c/e3c441ca-c0d2-11e3-8f20-0019bb2963f4/5347273a06651.preview-640.jpg?crop=224%2C224%2C208%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/3c/e3c441ca-c0d2-11e3-8f20-0019bb2963f4/5347273a06651.preview-640.jpg?crop=224%2C224%2C208%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/3c/e3c441ca-c0d2-11e3-8f20-0019bb2963f4/5347273a06651.preview-640.jpg?crop=224%2C224%2C208%2C0&resize=224%2C224&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/inland_empire/redlands-bicycle-classic-won-t-happen-until-2022/article_d0059004-8b40-11eb-8e0e-37d9ba078503.html" class="tnt-asset-link">
        

        
            Redlands Bicycle Classic won’t happen until 2022</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There will be no Redlands Bicycle Classic in 2021. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-b6653a3e-8b2f-11eb-b89f-77ce9e7ce9f8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6653a3e-8b2f-11eb-b89f-77ce9e7ce9f8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/community/health-officials-announce-clinic-at-san-gorgonio-middle-school-is-one-of-the-vaccination-sites/article_b6653a3e-8b2f-11eb-b89f-77ce9e7ce9f8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Health officials announce clinic at San Gorgonio Middle School is one of the vaccination sites relocating"
                            class="img-responsive lazyload full white"
                            width="1274"
                            height="1274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/6c/e6c479b0-5c31-11eb-a497-a3bd1bb06213/6009f6223a590.image.jpg?crop=1274%2C1274%2C0%2C176&resize=1274%2C1274&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/health-officials-announce-clinic-at-san-gorgonio-middle-school-is-one-of-the-vaccination-sites/article_b6653a3e-8b2f-11eb-b89f-77ce9e7ce9f8.html" class="tnt-asset-link">
        

        
            Health officials announce clinic at San Gorgonio Middle School is one of the vaccination sites relocating</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Riverside County health officials are relocating several of the COVID-19 vaccine clinic sites to new locations. The changes will take effect at the end of business today (March 19) and the new locations are scheduled to open Monday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1831818-4f5ba500-8826-11eb-ad23-07086300bb01" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4f5ba500-8826-11eb-ad23-07086300bb01 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/beaumont-hopes-banning-morongo-will-help-with-a-strategic-plan-for-the-i-10-corridor/article_4f5ba500-8826-11eb-ad23-07086300bb01.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beaumont hopes Banning, Morongo will help with a strategic plan for the I-10 corridor"
                            class="img-responsive lazyload full white"
                            width="1111"
                            height="1111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/2/a3/2a3842d8-8826-11eb-8f63-aba0b1d542c8/6053b43c5d208.image.jpg?crop=1111%2C1111%2C280%2C0&resize=1111%2C1111&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/beaumont-hopes-banning-morongo-will-help-with-a-strategic-plan-for-the-i-10-corridor/article_4f5ba500-8826-11eb-ad23-07086300bb01.html" class="tnt-asset-link">
        

        
            Beaumont hopes Banning, Morongo will help with a strategic plan for the I-10 corridor</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BY DAVID JAMES HEISS </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1831818-2055e52a-8823-11eb-b982-e3e258b75ddc" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2055e52a-8823-11eb-b982-e3e258b75ddc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/schools/no-joke-beaumont-shoots-for-april-1-to-have-students-back-in-school/article_2055e52a-8823-11eb-b982-e3e258b75ddc.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No joke, Beaumont shoots for April 1 to have students back in school"
                            class="img-responsive lazyload full white"
                            width="955"
                            height="955"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/d0/0d0a7562-8823-11eb-970f-c7b6e5cbf382/6053aee176872.image.jpg?crop=955%2C955%2C358%2C0&resize=955%2C955&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/schools/no-joke-beaumont-shoots-for-april-1-to-have-students-back-in-school/article_2055e52a-8823-11eb-b982-e3e258b75ddc.html" class="tnt-asset-link">
        

        
            No joke, Beaumont shoots for April 1 to have students back in school</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BY DAVID JAMES HEISS </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1942170" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b7a654ee-882a-11eb-a836-27bbab6202f8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b7a654ee-882a-11eb-a836-27bbab6202f8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.recordgazette.net/users/login/?referer_url=https%3A%2F%2Fwww.recordgazette.net%2Fnews%2Fminor-hiccups-but-designs-for-2nd-street-extension-advance%2Farticle_b7a654ee-882a-11eb-a836-27bbab6202f8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Advertising.</strong> Advertising in comments is not
permitted.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1831852" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831852" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831852');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1831841" class="tncms-block"></div><div id="tncms-block-1831845" class="tncms-block hide-headline"></div><div id="tncms-block-1831846" class="tncms-block"><section id="block-1831846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831846 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1831846" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1831846" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1831846" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1831846" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1831846" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/beaumont-hopes-banning-morongo-will-help-with-a-strategic-plan-for-the-i-10-corridor/article_4f5ba500-8826-11eb-ad23-07086300bb01.html">Beaumont hopes Banning, Morongo will help with a strategic plan for the I-10 corridor</a></li><li><a href="/news/minor-hiccups-but-designs-for-2nd-street-extension-advance/article_b7a654ee-882a-11eb-a836-27bbab6202f8.html">Minor hiccups, but designs for 2nd Street extension advance</a></li><li><a href="/news/schools/no-joke-beaumont-shoots-for-april-1-to-have-students-back-in-school/article_2055e52a-8823-11eb-b982-e3e258b75ddc.html">No joke, Beaumont shoots for April 1 to have students back in school</a></li><li><a href="/sports/elements-don-t-slow-runners-at-beaumont/article_29325912-8828-11eb-b181-6752136e0fde.html">Elements don’t slow  runners at Beaumont</a></li><li><a href="/news/optimism-and-light-at-the-end-of-the-tunnel-as-county-moves-into-the-red/article_8ae9f1f2-8822-11eb-b870-0bcc21512feb.html">Optimism, and light ‘at the end of the tunnel’ as county moves into the Red</a></li><li><a href="/community/health-officials-announce-clinic-at-san-gorgonio-middle-school-is-one-of-the-vaccination-sites/article_b6653a3e-8b2f-11eb-b89f-77ce9e7ce9f8.html">Health officials announce clinic at San Gorgonio Middle School is one of the vaccination sites relocating</a></li><li><a href="/sports/smolin-picked-to-lead-bannings-football-program/article_137a79ac-8827-11eb-89dc-0bec133e9d48.html">Smolin picked to lead Banning's football program</a></li><li><a href="/obituaries/ruben-mejia/article_b229b510-87fd-11eb-b4a0-8bbf246d8057.html">Ruben Mejia</a></li><li><a href="/business/morongo-casino-resort-spa-to-hold-job-fair-today-march-22/article_dad2762e-8b30-11eb-b999-cb01e933f9c8.html">Morongo Casino Resort & Spa to hold job fair today, March 22</a></li><li><a href="/sports/introducing-sports-writer-john-murphy/article_eefc029c-8828-11eb-a443-f702711ff104.html">Introducing sports writer John Murphy</a></li></ul></div>
        
        
            <div id="images-1831846" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sun_lakes_life/vaccine-registration/image_e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vaccine Registration"
                            class="img-responsive lazyload full white"
                            width="1009"
                            height="1009"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/e/36/e36f6c48-7d0b-11eb-8bc7-6335e4cdd14a/60411398a56eb.image.jpg?crop=1009%2C1009%2C135%2C0&resize=1009%2C1009&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/local/citizen-of-the-year/image_47fbb04a-77ad-11eb-b130-7f310b5c05ba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Citizen of the Year"
                            class="img-responsive lazyload full white"
                            width="1241"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/4/7f/47fbb04a-77ad-11eb-b130-7f310b5c05ba/603811d15a1b0.image.jpg?crop=1241%2C1241%2C214%2C0&resize=1241%2C1241&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/obituaries/joseph-v-johnson/image_f4d2e84a-7d09-11eb-8465-7b7d573a4a5d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joseph V. Johnson"
                            class="img-responsive lazyload full white"
                            width="1248"
                            height="1248"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/4d/f4d2e84a-7d09-11eb-8465-7b7d573a4a5d/6041103810d77.image.jpg?crop=1248%2C1248%2C16%2C0&resize=1248%2C1248&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/obituaries/ruben-mejia/image_0ca5a5ae-87fd-11eb-9217-a3f46e2469fc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ruben Mejia"
                            class="img-responsive lazyload full white"
                            width="1245"
                            height="1245"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/0/ca/0ca5a5ae-87fd-11eb-9217-a3f46e2469fc/60536f075a94d.image.jpg?crop=1245%2C1245%2C0%2C209&resize=1245%2C1245&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/science-fair/image_c275a17e-82c9-11eb-b10f-6f5cf50e5405.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="science fair"
                            class="img-responsive lazyload full white"
                            width="1308"
                            height="1308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/c/27/c275a17e-82c9-11eb-b10f-6f5cf50e5405/604ab59ea2adf.image.jpg?crop=1308%2C1308%2C0%2C137&resize=1308%2C1308&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/obituaries/dorothy-berrios/image_f186ff96-7d09-11eb-9eed-071da44ed3ed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dorothy Berrios"
                            class="img-responsive lazyload full white"
                            width="1279"
                            height="1279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/f/18/f186ff96-7d09-11eb-9eed-071da44ed3ed/6041103282ebf.image.jpg?crop=1279%2C1279%2C0%2C170&resize=1279%2C1279&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/obituaries/craig-carl-burley/image_9fc51afc-7788-11eb-ab87-973e59fa2789.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Craig Carl Burley"
                            class="img-responsive lazyload full white"
                            width="1260"
                            height="1260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/fc/9fc51afc-7788-11eb-ab87-973e59fa2789/6037d3c07603d.image.jpg?crop=1260%2C1260%2C10%2C0&resize=1260%2C1260&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/science-fair/image_9d7cc1f4-82c9-11eb-8d92-332dd7a9e766.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="science fair"
                            class="img-responsive lazyload full white"
                            width="1394"
                            height="1394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/d7/9d7cc1f4-82c9-11eb-8d92-332dd7a9e766/604ab57196a8b.image.jpg?crop=1394%2C1394%2C0%2C46&resize=1394%2C1394&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/linda-spaulding/image_957f41b4-7d0d-11eb-9963-cbab8e9a0e6a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Linda Spaulding"
                            class="img-responsive lazyload full white"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/editorial/9/57/957f41b4-7d0d-11eb-9963-cbab8e9a0e6a/6041164e1d562.image.jpg?crop=672%2C672%2C0%2C125&resize=672%2C672&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1831846" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1831846" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/letters_to_editor/who-is-the-puppet-master/article_f0b2a508-828a-11eb-bc3f-5728966cd184.html">Who is the puppet master?</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1831853" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831853" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831853');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1831847" class="tncms-block hide-headline"><section id="block-1831847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831847 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-bb20f6a6-f1a3-5d70-a7b3-95f0a4dad769" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bb20f6a6-f1a3-5d70-a7b3-95f0a4dad769 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/record-gazette/edition_bb20f6a6-f1a3-5d70-a7b3-95f0a4dad769.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Record Gazette"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/e8/de8a4220-ec92-57e2-89c0-bac03c23b38c/605374a39b49e.preview-300.jpg?resize=150%2C202 150w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/e8/de8a4220-ec92-57e2-89c0-bac03c23b38c/605374a39b49e.preview-300.jpg?resize=200%2C269 200w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/e8/de8a4220-ec92-57e2-89c0-bac03c23b38c/605374a39b49e.preview-300.jpg?resize=225%2C302 225w, https://bloximages.chicago2.vip.townnews.com/recordgazette.net/content/tncms/assets/v3/eedition/d/e8/de8a4220-ec92-57e2-89c0-bac03c23b38c/605374a39b49e.preview-300.jpg?resize=300%2C403 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/record-gazette/edition_bb20f6a6-f1a3-5d70-a7b3-95f0a4dad769.html" class="tnt-asset-link">
        

        
            Record Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1831886" class="tncms-block"><section id="block-1831886" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1831886 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
               
            
            <article id="card-event-ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-rsvp-required">rsvp required</span> 
                </div>
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/business/banning-community-awards-dinner-and-annual-installation-of-officers/event_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html" class="tnt-asset-link">
        

        
            Banning community awards dinner and annual installation of officers</a></h3>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2021-03-27T17:00:00-07:00">
            

            
                Saturday, March 27th, 2021
                
                    @ 5:00 pm
                
            
        </time>

        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Farm's House Restaurant
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Tickets: $50
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fbusiness%2Fbanning-community-awards-dinner-and-annual-installation-of-officers%2Fevent_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/business/banning-community-awards-dinner-and-annual-installation-of-officers/event_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Banning%20community%20awards%20dinner%20and%20annual%20installation%20of%20officers&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fbusiness%2Fbanning-community-awards-dinner-and-annual-installation-of-officers%2Fevent_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/business/banning-community-awards-dinner-and-annual-installation-of-officers/event_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/calendar/business/banning-community-awards-dinner-and-annual-installation-of-officers/event_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/business/banning-community-awards-dinner-and-annual-installation-of-officers/event_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/calendar/ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Banning%20community%20awards%20dinner%20and%20annual%20installation%20of%20officers&body=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fbusiness%2Fbanning-community-awards-dinner-and-annual-installation-of-officers%2Fevent_ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"ca0d4d6e-8806-11eb-b1ac-37248ee6cd5a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Banning community awards dinner and annual installation of officers </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
            
               
            
            <article id="card-event-91df84ba-6c87-11eb-8826-8b3df6ffd497" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/sports/17th-annual-jim-heslop-memorial-golf-tournament/event_91df84ba-6c87-11eb-8826-8b3df6ffd497.html" class="tnt-asset-link">
        

        
            17th Annual Jim Heslop Memorial Golf Tournament</a></h3>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2021-04-17T10:00:00-07:00">
            

            
                Saturday, April 17th, 2021
                
                    @ 10:00 am
                
            
        </time>

        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Morongo Golf Club at Tukwet Canyon
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fsports%2F17th-annual-jim-heslop-memorial-golf-tournament%2Fevent_91df84ba-6c87-11eb-8826-8b3df6ffd497.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/sports/17th-annual-jim-heslop-memorial-golf-tournament/event_91df84ba-6c87-11eb-8826-8b3df6ffd497.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"91df84ba-6c87-11eb-8826-8b3df6ffd497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=17th%20Annual%20Jim%20Heslop%20Memorial%20Golf%20Tournament&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fsports%2F17th-annual-jim-heslop-memorial-golf-tournament%2Fevent_91df84ba-6c87-11eb-8826-8b3df6ffd497.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/sports/17th-annual-jim-heslop-memorial-golf-tournament/event_91df84ba-6c87-11eb-8826-8b3df6ffd497.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"91df84ba-6c87-11eb-8826-8b3df6ffd497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/calendar/sports/17th-annual-jim-heslop-memorial-golf-tournament/event_91df84ba-6c87-11eb-8826-8b3df6ffd497.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/sports/17th-annual-jim-heslop-memorial-golf-tournament/event_91df84ba-6c87-11eb-8826-8b3df6ffd497.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"91df84ba-6c87-11eb-8826-8b3df6ffd497"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/calendar/91df84ba-6c87-11eb-8826-8b3df6ffd497" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"91df84ba-6c87-11eb-8826-8b3df6ffd497"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%2017th%20Annual%20Jim%20Heslop%20Memorial%20Golf%20Tournament&body=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fsports%2F17th-annual-jim-heslop-memorial-golf-tournament%2Fevent_91df84ba-6c87-11eb-8826-8b3df6ffd497.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"91df84ba-6c87-11eb-8826-8b3df6ffd497"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Habitat For Humanity of the San Gorgonio Pass Area will host its 17th Annual Jim Heslop Memorial Golf Tournament on Saturday, April 17 at Morongo Golf Club at Tukwet Canyon. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
            
               
            
            <article id="card-event-8b238660-7d0f-11eb-a87b-1b11f74676c5" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-21-and-over">21 and over</span> <span class="tnt-flag label label-flag label-flag-default label-flag-rsvp-required">rsvp required</span> 
                </div>
            </div>
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/business/wine-rhythm-and-brews/event_8b238660-7d0f-11eb-a87b-1b11f74676c5.html" class="tnt-asset-link">
        

        
            Wine, Rhythm and Brews</a></h3>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2021-04-21T17:00:00-07:00">
            

            
                Wednesday, April 21st, 2021
                
                    @ 5:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2021-04-21T19:30:00-07:00">
                    7:30 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Noble Creek Community Center
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fbusiness%2Fwine-rhythm-and-brews%2Fevent_8b238660-7d0f-11eb-a87b-1b11f74676c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/business/wine-rhythm-and-brews/event_8b238660-7d0f-11eb-a87b-1b11f74676c5.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"8b238660-7d0f-11eb-a87b-1b11f74676c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wine%2C%20Rhythm%20and%20Brews&via=RecordGazette&url=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fbusiness%2Fwine-rhythm-and-brews%2Fevent_8b238660-7d0f-11eb-a87b-1b11f74676c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/business/wine-rhythm-and-brews/event_8b238660-7d0f-11eb-a87b-1b11f74676c5.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"8b238660-7d0f-11eb-a87b-1b11f74676c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.recordgazette.net/calendar/business/wine-rhythm-and-brews/event_8b238660-7d0f-11eb-a87b-1b11f74676c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/business/wine-rhythm-and-brews/event_8b238660-7d0f-11eb-a87b-1b11f74676c5.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"8b238660-7d0f-11eb-a87b-1b11f74676c5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.recordgazette.net/tncms/asset/calendar/8b238660-7d0f-11eb-a87b-1b11f74676c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"8b238660-7d0f-11eb-a87b-1b11f74676c5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRecordGazette.net%5D%20Wine%2C%20Rhythm%20and%20Brews&body=https%3A%2F%2Fwww.recordgazette.net%2Fcalendar%2Fbusiness%2Fwine-rhythm-and-brews%2Fevent_8b238660-7d0f-11eb-a87b-1b11f74676c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"8b238660-7d0f-11eb-a87b-1b11f74676c5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Join the Beaumont, Banning, Calimesa and Yucaipa Chamber of Commerces for a regional chamber mixer. Wine, Rhythm and Brews will be held April 21, 2021 at Noble Creek Community Center and Franco Garden, 390 W. Oak Valley Parkway, Beaumont, from 5 p.m. to 7:30 p.m. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
    </div>
    </section></div><div id="tncms-block-1831844" class="tncms-block"><section id="block-1831844" class="block emphasis-h4   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8369d9f6-8b02-11ea-b615-0bf63915f3b6" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-church-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/church_events/beaumont-presbyterian-church/event_8369d9f6-8b02-11ea-b615-0bf63915f3b6.html" class="tnt-asset-link">
        

        
            Beaumont Presbyterian Church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-07T08:30:00-07:00">
            Wed, Apr 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-45e3c978-6f7a-11ea-8803-9776c45921a6" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-church-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/church_events/grace-lutheran-offers-recorded-sermons/event_45e3c978-6f7a-11ea-8803-9776c45921a6.html" class="tnt-asset-link">
        

        
            Grace Lutheran offers recorded sermons</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-07T09:00:00-07:00">
            Wed, Apr 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2f4ef186-8af7-11ea-a066-f3cdfe1231ea" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-church-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/church_events/banning-united-methodist-hosts-online-services/event_2f4ef186-8af7-11ea-a066-f3cdfe1231ea.html" class="tnt-asset-link">
        

        
            Banning United Methodist hosts online services</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-07T09:00:00-07:00">
            Wed, Apr 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a5d73d4c-8afa-11ea-9586-b3e10e6bcc1f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-church-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/church_events/st-stephens-episcopal-church/event_a5d73d4c-8afa-11ea-9586-b3e10e6bcc1f.html" class="tnt-asset-link">
        

        
            St. Stephens Episcopal Church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-07T09:15:00-07:00">
            Wed, Apr 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f7182a68-6f7f-11ea-ac8f-a7be55e64d68" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-church-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/church_events/beaumont-church-of-christ-offers-online-sermons/event_f7182a68-6f7f-11ea-ac8f-a7be55e64d68.html" class="tnt-asset-link">
        

        
            Beaumont Church of Christ offers online sermons</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-04-07T09:30:00-07:00">
            Wed, Apr 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1831819" class="tncms-block"><section id="block-1831819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1831824" class="tncms-block"><section id="block-1831824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831824 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertising/retail_advertising_rates/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-inquiry"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Job Inquiry</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1831820" class="tncms-block"><section id="block-1831820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1831820 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1831821" class="tncms-block"><section id="block-1831821" class="block emphasis-h4   " ><address>
    <strong>recordgazette.net</strong><br>
    218 N. Murray St.,<br>
    Banning, CA 92220
    <br>
    
        <strong>Phone:</strong> 951-849-4586<br>
        <strong>Email:</strong> <a href="mailto:info@recordgazette.net">info@recordgazette.net</a><br>
    
</address></section></div><div id="tncms-block-1831823" class="tncms-block padding-bottom header-social"><div class="follow-links-1831823 default">
    
    <section id="block-1831823" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/recordgazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/RecordGazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.recordgazette.net",
  "sameAs" : ["https://www.facebook.com/recordgazette/","http://twitter.com/RecordGazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1831825" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1831825"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">RecordGazette.net</a>, 218 N. Murray St., Banning, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1831864" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1831864" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1831864');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7a654ee-882a-11eb-a836-27bbab6202f8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8535.add('act', dmpData);_cc8535.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc8535.add('act', sReactionData, sReactionKeywords);_cc8535.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/recordgazette.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8535.add('act', serviceData);_cc8535.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8535.add('act', dmpData);_cc8535.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>